Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Change the Keyboard Shortcut for Show All Bookmarks back to Ctrl-Shift-B as in version 83

  • 2 replies
  • 1 has this problem
  • 35 views
  • Last reply by cor-el

more options

All of a sudden pressing Ctrl-Shift-B no longer opens my Bookmarks window (Library), but instead closes my bookmarks toolbar!

Is there a way to revert this shortcut back to what it's been for the longest time?

I know the "new" combination is Ctrl-Shift-O but I've used the old one so often (maybe 50 times a day), that this change is nerve-racking.

Thanks.

Modified by Slouch

All Replies (2)

more options

Anyone?

Is there any way to modify this shortcut back to the original?

Helpful?

more options

Chosen Solution

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.