Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird 78 Cannot access gmail

  • 9 replies
  • 5 have this problem
  • 3605 views
  • Last reply by JRSQRD

more options

Hello Since last google outage on 14th December 2020, Thunderbird Email Client is unable to access gmail. It shows " Authentication failure while connecting to server imap.gmail.com Out of 3 accounts, 2 are @gmail.com and other is @tritek.in. All 3 accounts have identical settings. Server imap.gmail.com Port:993 Connection Security: SSL/TLS Auth. Method: OAuth2 Allow Accessing gmail through less secure apps: ON

one gmail.com is able to access emails, while other 2 cannot access email.

Thunderbird version is 78 on Windows 10 64 Bit.


Please help to sort this issue.

Thanks.

Sudhir

Chosen solution

Delete cookies and saved passwords then restart Thunderbird and redo the OAuth2 authentication process for all accounts.

Read this answer in context 👍 1

All Replies (9)

more options

Chosen Solution

Delete cookies and saved passwords then restart Thunderbird and redo the OAuth2 authentication process for all accounts.

more options

Hello Stans,

Your suggestion worked and Thunderbird can now access gmail.

Thank you very very much. I really appreciate your taking time to post the answer,

Thanks once again.

Sudhir

more options

Hi,

Sorry if this is going to be a stupid question but where Stans suggested 'Delete cookies and saved passwords then restart Thunderbird'. Are they in Thunderbird or is it on the my web browser?

Also how do I 'redo the OAuth2 authentication process for all accounts'?

Appreciate the help.

David

more options

Hello, Use Thunderbird-Tools-Clear Recent History for clearing cookies etc.

Once you delete all the passwords, you would need to re-enter them to access emails. This is redoing authentication. :-)

Hope this helps.

Thanks and regards

Sudhir

more options

Thank you Sudhir,

I have cleared the recent history and have deleted the password (the imap only; i have left the oauth) for my e.mail in options-passwords-saved passwords. The e.mail for my wife's which operates from the same domain is working OK so have left that.

Is that correct? I cannot see where I would need to re-enter it though - can you let me know.

Thank you.

David

more options

Sorry I should also have said I left the smtp one as well

more options

Delete cookies and passwords didn't solve for me. I'm using TB 84.0b3 (beta channel).

more options

Theo Fernandes said

Delete cookies and passwords didn't solve for me. I'm using TB 84.0b3 (beta channel).

Restore a backup of your profile folder.

more options

1) I am in a similar situation.

2) I Deleted and Recreated the Accounts and ALL of the accounts BUT One Restored. That one account is Recognized But Will Not Allow Access.

3) Do Not understand why 2) above will Not work for this one account.

4) Used the procedure above: Thunderbird-Tools-Clear Recent History for clearing cookies etc. Oddly enough I did NOT have to Renter any Passwords for the accounts which had previously restored.

I have Backups but Not sure how to proceed.

Ubuntu 18.04 lts TB 68.10.0 (64 bit)

Thank you (will be happy to provide more info)