Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FONT DISPLAY ISSUE PERSISTS

  • 4 replies
  • 1 has this problem
  • 29 views
  • Last reply by FredMcD

more options

Since the last (?) update, sometime in the spring months this year, Firefox has not been able to display website fonts correctly. Often times part of the fonts turn to question marks, and the problem just turned even worse: even sites that I use regulary turned to complete mess – ALL TEXT. What the hell is wrong?

And NO, preference settings have no effect whatsoever.

All Replies (4)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1


Also see: https://support.mozilla.org/en-US/search/advanced?q=fonts&language=en-US&product=firefox&sortby_documents=relevance&a=1&w=1

more options

This font hell just keeps going on! I have done EVERYTHING that I have found recommended in user/troubleshoot forums, to no evail. Cannot use FF anymore – swapped to Brave. This is stupid!

more options

FredMcD said

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem? Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem. Thank you!

Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1


Also see: https://support.mozilla.org/en-US/search/advanced?q=fonts&language=en-US&product=firefox&sortby_documents=relevance&a=1&w=1

That bottom link goes to "page not found".

more options

JR said

That bottom link goes to "page not found".

Thank you. I called for more help.