Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am getting the following error message "Sending of password for user [email]@att.net did not succeed. Mail server pop.att.yahoo.com responded: Server error - Please try again later."

  • 9 replies
  • 1 has this problem
  • 179 views
  • Last reply by sfhowes

more options

Hello!

I have been using Thunderbird as my desktop email client for years. About a week ago, I started getting this email error message:

"Sending of password for user [email]@att.net did not succeed. Mail server pop.att.yahoo.com responded: Server error - Please try again later."

When I searched the community database, it suggested that I had to comply with the oauth code ATT started using a while back. Well, I did that when the issue first arose several years ago and have never had any problems. Until now.

I did nothing with Thunderbird or any of my email accounts that might have caused the error message to suddenly appear. It's possible that there was an auto-update that may have done something. The other 6 email accounts that I have linked to my Thunderbird account all still work (but they are not @att.net domain emails). It's just the "[email]@att.net" address that gets the error message. The email account still works as I can access it via webmail.

Any help you could provide would be greatly appreciated.

I am using a 2 year old Dell PC desktop running Windows 10.

Thanks in advance! Kindra

Modified by Andrew

Chosen solution

Confirm your AT&T settings, and enter a secure mail key instead of the account password.

https://www.att.com/support/article/dsl-high-speed/KM1010523/

The correct incoming server for POP is inbound.att.net on 995, SSL/TLS, normal password. Use normal password authentication with a secure mail key.

https://support.mozilla.org/en-US/questions/1313640

https://support.mozilla.org/en-US/questions/1314254

Read this answer in context 👍 1

All Replies (9)

more options

Chosen Solution

Confirm your AT&T settings, and enter a secure mail key instead of the account password.

https://www.att.com/support/article/dsl-high-speed/KM1010523/

The correct incoming server for POP is inbound.att.net on 995, SSL/TLS, normal password. Use normal password authentication with a secure mail key.

https://support.mozilla.org/en-US/questions/1313640

https://support.mozilla.org/en-US/questions/1314254

Helpful?

more options

If you are using ESET/NOD32 security/AV then probability is very high it is causing your problems. According to their forums, you should temporarily disable SSL until they solve the problem per https://support.eset.com/en/kb3126-disable-ssl-filtering-in-eset-windows-products?ref=esf - the problem is being reported by dozens of users https://forum.eset.com/topic/26517-problems-with-thunderbird-and-imaps/ https://forum.eset.com/discover/

Helpful?

more options

Wayne Mery said

If you are using ESET/NOD32 security/AV then probability is very high it is causing your problems. According to their forums, you should temporarily disable SSL until they solve the problem per https://support.eset.com/en/kb3126-disable-ssl-filtering-in-eset-windows-products?ref=esf - the problem is being reported by dozens of users https://forum.eset.com/topic/26517-problems-with-thunderbird-and-imaps/ https://forum.eset.com/discover/

Thanks for the idea but I am not using ESET/NOD32 security.

Helpful?

more options

for other AT&T users with similar problem, more info on AT&T is also here.

Helpful?

more options

Using a browser, such as a current version of Firefox, login to your yahoo email account. On your Account page, locate Account Security, and Manage Your Passwords (note: Yahoo changes terminology, so you have to get the gist of this)

Create a NEW Password, the encrypted kind, by providing some Token like THUNDERBIRD or TBird.

Yahoo will grind this up and make you a new key, and then provide that back to you in its new, regenerated, form.

Copy this new key and save it some "safe place", like in the closet under the old shoes, and in a file and on the clipboard.

Go to your email client, Like THUNDERBIRD, and using Options, Security, Saved Passwords, set it to show them. FInd your old entry for pop and smtp for the email addresses with a problem, and Remove them, after jotting them down ("Set to SHOW THEM")

Now Remove those lines from "saved passwords"

Now close that page, and on the TBird accounts page, click Get Mail. When it asks for the password, Paste from the Clipboard the New Secure Password that Yahoo generated, and click "Use Password Manager to Save" and then OK get the mail.

TBird should now provide the new secret, ground up, reconstituted, password to Yaooo POP and/or SMPT servers.

Hope this helps, and why Yaooo and ATT suddenly decides who and which emails get messed with, I cannot answer.

Modified by keith20mm

Helpful?

more options

That chosen solution did not work for me. Although the server said inbound.att.net in my error message. It was working fine until today. I had to go to Edit, Account settings, on the att email address, the server settings, change the server name to pop.mail.yahoo.com. change the authentification method to Oauth2 in the drop down menu. Restart thunderbird. The 1st time it comes up with a browser box to logon to Yahoo. You have to have your email address and password to enter it manually, by clipboard if you want. Then after that it will just download the email. Att email is run through a yahoo login. I stopped my att internet, but I still use the same email address. I don't ever use thunderbird to send email through att anymore, so I don't use the att outbound server on thunderbird. I have MX linux 19.3, Thunderbird 68.12.0 (64-bit)

Helpful?

more options

Using Win10 with 78.8.1 and pop.mail.yahoo.com I changed to Oauth2 and after signing into the email account on the FireFox browser, TBird downloaded two days of missing emails.

Unfortunately, outgoing service is still not functioning.

Helpful?

more options

Replying about the outgoing service. I wrote before on March 12. In my version of Thunderbird, they put all the outgoing server addresses in one section at the end on the end of the left side of the settings window. on that try putting smtp.mail.yahoo.com in the same place outbound att. Att and Yahoo use the same server name now.

Helpful?

more options

richardsrt said

Using Win10 with 78.8.1 and pop.mail.yahoo.com I changed to Oauth2 and after signing into the email account on the FireFox browser, TBird downloaded two days of missing emails. Unfortunately, outgoing service is still not functioning.

If you're connecting to Yahoo servers, check that the outgoing server is smtp.mail.yahoo.com on 465, SSL/TLS, Oauth2 authentication, User Name = email address. Disable any antivirus scanning of outgoing mail.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.