Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to send messages using bellsouth.net (att)

more options

After the latest Thunderbird update, one of my bellsouth.net email accounts was unable to get and this was fixed by using a Secure Mail Key instead of the usual password. I was very relieved. However, tonight as I tried to send messages using that account for the first time again, Thunderbird crashed. I have found that I do not now have an smtp outgoing server. I do not know how that was lost. How can I fix that problem? So much frustration has come since the last update a few days ago. So - I have a Secure Mail Key and can receive messages. Unlike my other bellsouth.net accounts, this one has no smtp server, no smtp://outbound.att.net. Thank you for any help.

Chosen solution

Tools/Account Settings, Outgoing Server (SMTP) at the bottom of the left pane, add the outbound.att.net server on port 465, SSL/TLS, normal password, give it a unique Description, and User Name = email address of the corresponding bellsouth account. Then, select the bellsouth account in the left pane, and select the new smtp in the Outgoing Server (SMTP) drop-down in the right pane.

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Tools/Account Settings, Outgoing Server (SMTP) at the bottom of the left pane, add the outbound.att.net server on port 465, SSL/TLS, normal password, give it a unique Description, and User Name = email address of the corresponding bellsouth account. Then, select the bellsouth account in the left pane, and select the new smtp in the Outgoing Server (SMTP) drop-down in the right pane.

Helpful?

more options

sfhowes, you once again saved me. What you helped me accomplish last night took care of receiving messages. And tonight in sending messages. I had to use the secure mail key as the password - which makes sense. Interesting in that the last sentence of your message never transpired for me in reality: "Then, select the bellsouth account in the left pane, and select the new smtp in the Outgoing Server (SMTP) drop-down in the right pane." I just had that one box with the information filled in. There was no left pane or right pane that showed up afterward - just to click OK and that was it. And it seems to be working well. I suppose I will be nervous for another day. I am so glad to know that you are willing to be super helpful. Bob

Helpful?

more options

I had this problem with my att.net account here in Houston. It suddenly went bonkers. After spending hours on the phone with ATT support and got no solution, I found this solution and it worked. The only response I got from ATT support was that they did not support Thunderbird which I have used for many years with my att.net email and have always found it superb. Thanks for posting this solution.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.