Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Sending of the message failed. The message could not be sent because the connection to Outgoing server smtp.gmail.com timed out. Try again

more options

My Thunderbird has been working fine on WIN 7 and GMAIL. I can download messages and send. However I upgraded on November 13th to 78.4.3 and now I can still download messages BUT sending results in this. "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again."

I've tried all the usual things verifying setting etc. It seems this has happened before based on the help forums. I've trued those fixes as well. Nothing works. Thanks Tom

All Replies (7)

more options

What is your anti-virus software?

Helpful?

more options

I'm using a paid version of AVG it's not the anti virus causing the problem. I disabled it as a matter of course in trouble shooting. Everything was fine for the past 8 months and as soon as Thunderbird updated to 78.4.3 I got that message I sent along. I double checked and all the setups for incoming and outgoing mail are the same. This seems to have happened before and it was a TLS problem.

As of now when I try to send a message I get the following in an alert box. Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again.

Thanks for the help.

Helpful?

more options

Try to start Windows in safe mode with networking enabled. Win8 Windows in safe mode Win7 Windows in safe mode

Still in Windows safe mode, start Thunderbird in safe mode. Does the problem go away?

Helpful?

more options

OK Win 7 in safe and Thunderbird in Safe, same problem. A sent message results in, Sending of the message failed. Peer’s certificate has an invalid signature. The configuration related to smtp.gmail.com must be corrected.

This has to be related with the new update. That's the only thing different. My laptop is stable no add-ons no new software. It was humming along fine until Thunderbird did this last update. If there was a way to go back one version everything would probably be fine. Thanks Tom P.S. when I reinstall Tbird it defaults to IMAP even though my server is set for POP I lose all my Emails. If I backup my profile and install it to the new Thunderbird install the problem returns.

Helpful?

more options

Check this in Thunderbird. Menu icon > Options > Privacy & Security scroll down to 'Security' section Under 'Certificates' - click on 'Manage Certificates' button Select 'Authorities' tab selected the AVG Web/mail Certificate and click on ‘Edit Trust’

Hopefully that should get it as trusted.


The AVG Email Shield uses an advanced scanning method for incoming and outgoing emails over SSL/TLS secured connections.

article for the troubleshooting : https://support.avg.com/SupportArticleView?urlname=AVG-Troubleshoot-invalid-email-certificate

Modified by Toad-Hall

Helpful?

more options

re : when I reinstall Tbird it defaults to IMAP

The default is always IMAP when setting up new Gmail, so you would have to select the POP option before creating the account.

Helpful?

more options

Hello, I tried all the solution's offered here and none solved the problem. I maintain it was Thunderbird's update. I did a complete un-install including a paid program (Revo Uninstaller) that tracks down all traces of the Thunderbird program and deletes it very cleanly. Then I installed a new fresh copy of Thunderbird 75.5.0 and I overwrote my profile with one I saved as soon a this problem turned up. Thunderbird 75.5.0 kept complaining about the profile being wrong and asked if I wanted to install a new copy using my old profile as a default. I did that and now everything seems fine. Until another update messes everything up again.

Thanks for all the help. I can't see any link that the problem has been solved so please tell me how do do that or I agree that the problem is solved by the new update.

Regards, Happy Thanksgiving to all. Tom

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.