Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"Paste Without Formatting" is grayed out and word wrap in emails is shortened.

  • 4 replies
  • 1 has this problem
  • 23 views
  • Last reply by sheproj

more options

Hello,

Suddenly I am not able to "paste without formatting" (grayed out under edit and shortcut does not work) and my word wrap is now at about half my screen in all emails (new, reply, etc.). I think I have fixed the word wrap issue by changing the mailnews.wraplength (under Options/Advanced/General/Config.) value to zero from 72. I just updated to TB 78.4.0 (32-bit) from 68(?), however, the issue started before I updated. Any help or guidance is much appreciated.

Thanks! Jeff

Chosen solution

There does seem to be something odd: paste without formatting is available for HTML messages, but not for plain text. Check if the default format for the non-working account is plain text in Account Settings, Composition & Addressing.

Actually, Paste has the same effect as Paste Without Formatting in plain text messages, which is probably why it's greyed out.

On W10, you can also paste into plain text messages from Windowskey+V.

Read this answer in context 👍 1

All Replies (4)

more options

Does paste without formatting work in safe mode (hold Shift when you launch TB)?

Helpful?

more options

Hi, thank you for your reply. It still doesn't work in safe mode but I did notice that the issue is only with one of my email accounts -- so it must be something with that accounts settings... I'm still at a loss...

Helpful?

more options

Chosen Solution

There does seem to be something odd: paste without formatting is available for HTML messages, but not for plain text. Check if the default format for the non-working account is plain text in Account Settings, Composition & Addressing.

Actually, Paste has the same effect as Paste Without Formatting in plain text messages, which is probably why it's greyed out.

On W10, you can also paste into plain text messages from Windowskey+V.

Modified by sfhowes

Helpful?

more options

Much thanks. I'm not sure how but the box for "Compose messages in HTML format" was unchecked. Checking that box solved the problem.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.