Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Managing Cookie Exceptions

  • 4 replies
  • 2 have this problem
  • 44 views
  • Last reply by tleahy+ffox

more options

Need help configuring Firefox exceptions for Cookies and Other site Data so sites like the NY Times can remember me so I don't have to log-in to them multiple times per day.

I've even deleted Firefox and started over, but that did not resolve the issue.

I need an expert in this to help me as I'm just not getting it...though I have tried many different configurations of FireFox's settings.

Thanks

Tim

Chosen solution

I notice that you have exceptions for 'www' prefixed domains (www.nytimes.com). It is usually best to create the exception for the top level domain (https://nytime.com) to include sub domains (login pages usually use another sub domain). So you can try that to see if this makes a difference.

Read this answer in context 👍 1

All Replies (4)

more options

Did you create cookie allow exceptions for these websites ?

Exceptions are part of the Site Preferences, so you need to keep the Site Preferences and use "Delete cookies and site data when Firefox is closed" to let other cookies expire.

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Cookies
  • do not clear the Site Preferences
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • clearing "Cookies" will remove all selected cookies including cookies with an allow exception you may want to keep

Helpful?

more options

I have been using exceptions, but they don't work.

I've included some screen shots of my settings. Reviewed them and believe I didn't have to make any changes.

And the problem persists meaning for example the New York Times website requires me to log in every time. So something in my browser preferences is not allowing the exceptions to work. So obviously I have a conflicting setting which is negating use of the exceptions.

Thanks so much for looking at this.

Tim

Helpful?

more options

Chosen Solution

I notice that you have exceptions for 'www' prefixed domains (www.nytimes.com). It is usually best to create the exception for the top level domain (https://nytime.com) to include sub domains (login pages usually use another sub domain). So you can try that to see if this makes a difference.

Helpful?

more options

Thanks for your help.

Changing to the top level domain made the difference. Exceptions now seem to be working.

Awesome!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.