Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stop original message being archived when moving a message to a local folder.

more options

I use Thunderbird to keep a copy of my Gmail emails on my local hard drive. My scenario is. I have an email in my gmail inbox which is duplicated in Thunderbird. If I move the copy in Thunderbird to a local Thunderbird folder the copy in my gmail account remains in my Gmail inbox. All fine so far. That's what I want it to do. Now my problem. I set up a filter in Thunderbird with parameters that will automatically move the email to the local folder but this time the filter also archives the copy of the email that was in my gmail inbox. I want to filter / move emails in Thunderbird without causing the copy of it that is in my actual Gmail inbox folder to be archived. I can't understand why; if I move it manually it does not archive but if I filter it it does. Any suggestions on what setting I should change?

Chosen solution

Use Copy instead of Move.

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Use Copy instead of Move.

Helpful?

more options

Thanks. That works.

Modified by g123d.murphy

Helpful?

more options

Why does TBird behave in this way - archiving a Move but not a Copy? What is the reasoning?

Copy means that the user must manually delete stuff periodically to clear out the folder, which is a PIA to make sure nothing gets accidentally deleted.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.