Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I get pixelated green overlay on some Firefox web pages. See image

  • 4 replies
  • 1 has this problem
  • 18 views
  • Last reply by Jerry

more options

Firefox version 81.0.1

Attached screenshots

Chosen solution

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Read this answer in context 👍 1

All Replies (4)

more options

An update just came out.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

Updated Firefox to 80.0.2 but problem still exists.

Started Firefox in Safe Mode, problem gone.

Started Firefox normally and disabled all extensions but problem still exists.

What next?

Helpful?

more options

Chosen Solution

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Helpful?

more options

disable hardware acceleration in Firefox solved the problem. Thank you!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.