Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

private window

  • 2 replies
  • 1 has this problem
  • 14 views
  • Last reply by yepytzme

more options

I, somewhere, somehow inadvertently created "private browsing" and now every time I got to open a site it says 'private window' and takes forever to open. Some sites won't allow me to open because the claim they can't verify my location and I can't give them my location because I'm in a private window. How do I disable private browsing? Please, please, please.

Larry

Attached screenshots

All Replies (2)

more options

You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Helpful?

more options

Thanks for your quick response but I don't think it helped with one particular site {olg.ca}. Cannot read, check winnings, buy tickets, etc., because it still reads as shown in my previously submitted .jpg. It just might be OLG's fault because they changed their program, couldn't be accessed for a week and now this flaw. I called, waited and left the line open for over an hour, no one came on, tried their live chat, left it open for 3 hours, kept checking back ever hour...still no one responded. Something, as I said is definitely wrong with that site so it may just be them, but,...any other suggestions?

Larry

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.