Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to hide "Firefox is playing me" when increasing or decreasing the volume ?

  • 2 replies
  • 1 has this problem
  • 40 views
  • Last reply by Mark

more options

Hello

I have a keyboard that has these functions buttons with functions with them, such as increase/decrease the brightness and volume, etc.

Anyway, when I happen to increase the volume using these keys, I get to see the volume bar in the top left side of the screen, since I am using windows 10, and I also happen to see the wider and bigger box saying "Firefox is playing me" which also has a pause/play button within it.

I want to hide this big box, how ? I remember it sometimes showed before sometimes not, anyway I do not want to see it each time I use these keys for changing the volume.

All Replies (2)

more options

You can set media.hardwaremediakeys.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

more options

Do I need to restart Firefox for it to take effect ? As I did as you said, but it keeps showing.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.