Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Specific webpage not displaying in Firefox 81.0, and auto update without permission

  • 15 replies
  • 1 has this problem
  • 40 views
  • Last reply by Mark Lang

more options

I just noticed a weird problem. First, I had my browser set to tell me about updates but let me decide. However, today when I went to my credit card account, the page would not display properly. In checking the situation I found that I had Firefox 81.0 installed. However, I keep a record of all updates, and the last one I made manually was to 78.0.2 on 7/9/2020. Somehow the setting to do updates automatically was changed. Apparently, I was updated to 81.0 and perhaps other versions without my knowledge. So I don't know when this last update was made.

The problem occurs when I go to chase.com to enter my account. The basic Chase page shows fine. However, when I enter my login credentials, it takes me to a page where I see only a white screen with a blue bar. (see image attached) The rest of the information on that page is missing. I tried disabling all my plugins, and it makes no difference. I called Chase support, and they said they have no known issues on their site. I tried uninstalling 81.0 and reinstalling 78.0.2. However, when I started it, it reported that the profile format had changed, so I could not use that old version without starting over. My profile must have been updated with one of the background updates. I upgraded again to 81.0. All the other financial sites I have tried, and every other website so far, works fine. There seems to be something about the Chase account pages and Firefox 81.0. I know that I accessed these pages over the weekend with no problem, so the update must have occurred after that. The site works fine in Chrome, but I prefer Firefox.

I am concerned both about the automatic updating without my permission, and the seeming display problem with the chase pages and Firefox 81.0. Any help will be appreciated. Thanks.

Attached screenshots

Chosen solution

Thanks for all the suggestions. Based on your comments, I determined it must be something in my computer environment beyond Firefox. I decided to temporarily disable my protection software, which is Kaspersky Internet Security. This corrected the problem. Curiously, disabling the Kaspersky plugin in Firefox did not fix the problem, and whatever was happening in Kaspersky did not impact the display of the page in Chrome (also protected by Kaspersky). This I discovered when I made the change later this morning. I had to disable the entire program to get beyond the problem.

I just had time to try to call Kaspersky support. However, the problem seems to be gone. In the few hours between my trying the problem with Kaspersky disabled, Kaspersky seems to have made an update that fixed the problem. So it looks like I am OK. I believe Kaspersky intercepts all traffic to the browser to check for malware, so it must have been doing something strange to that site.

Thanks again for the help. It greatly helped me to navigate this issue.

Read this answer in context 👍 0

All Replies (15)

more options

Hi Mark, regarding the Chase page, it appears there is some kind of gauzy overlay on the page, but its content either lacks contrast (white on white) or is missing. If you press Ctrl+A to select all, is any text visible when selected?

In addition to potential content blocking extensions, I notice the Enhanced Tracking Protection shield at the left end of the address bar has turned purplish. Click that and try turning off protection for the site. Any difference?

Regarding the update, you may be able to get your update history from the Troubleshooting Information page. Either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, look for a "Show Update History" button.

To confirm that Firefox is set to notify you of updates and not apply them automatically, check the Options page. You can type update in the tiny search box at the top to filter across panels.

Either way, I think about 40 versions ago a failsafe was added so if Firefox detects it has fallen many versions behind, it may auto-update itself without asking. However, I don't hear about that happening very often, so I'm not sure that still exists.

Helpful?

more options

I had no problem with the link.

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

Helpful?

more options

Thanks for all the suggestions. It does appear that the text is being blocked. If I click on the blue bar, I get the following shown in attached chase2. Attached chasechrome shows the same page in Chrome. Chrome goes directly to that page when I use the same web address.

I tried starting in Safe mode. Same thing. I tried clicking on the purple shield and turning off tracking protection. No difference. I tried the update history. It says there have been no updates. That may be because I downloaded the full install from the website and updated using it. The only message I found in web console relates to the following "Some cookies are misusing the recommended “SameSite“ attribute" . I don't know if that helps.

Helpful?

more options

Here is the missing attachment from the last message.

Helpful?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Helpful?

more options

Chosen Solution

Thanks for all the suggestions. Based on your comments, I determined it must be something in my computer environment beyond Firefox. I decided to temporarily disable my protection software, which is Kaspersky Internet Security. This corrected the problem. Curiously, disabling the Kaspersky plugin in Firefox did not fix the problem, and whatever was happening in Kaspersky did not impact the display of the page in Chrome (also protected by Kaspersky). This I discovered when I made the change later this morning. I had to disable the entire program to get beyond the problem.

I just had time to try to call Kaspersky support. However, the problem seems to be gone. In the few hours between my trying the problem with Kaspersky disabled, Kaspersky seems to have made an update that fixed the problem. So it looks like I am OK. I believe Kaspersky intercepts all traffic to the browser to check for malware, so it must have been doing something strange to that site.

Thanks again for the help. It greatly helped me to navigate this issue.

Helpful?

more options

There is still the issue of the automatic updates. I have concluded that Firefox now must be set to change the settings to automatically update whenever you do an install or even an update using the full install code from the systems and languages part of the website. I just wish that had been made more obvious. I will remember to check that now each time I make an update.

Helpful?

more options

Contact Kaspersky and ask about this.


How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson

Helpful?

more options

I am not interested in disabling updates entirely. I am set to check for updates but let me decide to install. That way I keep up, but I know when I am updating and I can wait a few days to make sure things are working OK. It was that setting that was apparently changed when I made the update to automatically update.

Helpful?

more options

I just talked to Kaspersky about this problem. They said they had many Chase customers report the problem, although mostly when using the special Safe Browser Option Kaspersky provides. They said they traced it to a certificate error of some kind based on changes Chase made in how they handled certificates. They pushed an update today in their normal database updates that included a work around. It does seem to be working now. The Kaspersky agent seemed very knowledgeable and identified the problem right away, so I am pretty sure it has been solved. I hope this additional information is helpful.

Helpful?

more options

Just FYI. I started having the issue again. This time Kaspersky, after reviewing quite a bit of tracing data I provided at their request, informed me that it involved a specific know bug in their latest release. They say it will be fixed in a new release coming soon. In the meantime, they provided a workaround that has dealt with the problem. Apparently, when Firefox starts with Kaspersky running, Kaspersky intercedes to scan all traffic. There is an option deep within the settings to prevent Kaspersky from scanning certain web pages. They provided me with four specific pages from Chase.com to list as exceptions. I can share them if anyone else needs them. The software will automatically update when the new release comes out, but they said they would let me know when that happens so I can remove the workaround exceptions.

Helpful?

more options

Mark - I too am having this issue with Chase and Kaspersky. Would you please share the 4 specific pages from Chase so that I may define them within Kaspersky.

Thanks in advance for your help

Helpful?

more options

Here are the specific work around instructions from Kaspersky: As a workaround: please add secure05a.chase.com, secure07b.chase.com, secure03b.chase.com and chase.com into antivirus settings → Additional → Network → Manage exclusions under Encrypted connections scanning. Restart browser. If there will be the same error just refresh page. Or disable script injection while working with this website.

Helpful?

more options

Here are the specific instructions from Kaspersky for the work around:

As a workaround: please add secure05a.chase.com, secure07b.chase.com, secure03b.chase.com and chase.com into antivirus settings → Additional → Network → Manage exclusions under Encrypted connections scanning. Restart browser. If there will be the same error just refresh page. Or disable script injection while working with this website.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.