Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

After updating Mozilla Thunderbird to version 78

  • 14 replies
  • 5 have this problem
  • 1637 views
  • Last reply by Andrew

more options

After updating Mozilla Thunderbird to version 78, the connection to the mail server was lost, IMAP error the selected authentication method is not suitable, how and what exactly should be fixed on the server if everything works on the previous version

Chosen solution

On TB v78 the minimum requirement for SSL has increased and probably your email service provider still use deprecated security for the mail server. Can you try to set lowest security by following below steps and let us know how it works?

From the menu at the top right, go to Options. Scroll all the way to the bottom and click on Config Editor -> Skip past the warning. Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Change the value 3 to 2. Restart TB. If it's still not working then change again same option but this time to 1. Restart TB.

This a better workaround instead of no security (that None) and you should contact your email service provider to update their protection to ssl 1.2...

Read this answer in context 👍 3

All Replies (14)

more options

Who is your email provider? Open Account Settings. Check which Authentication method is currently in use and report back, or post a screenshot.

more options

Mail server on iredmail, ssl certificate purchased, everything works everywhere except for the new version of Mozilla Thunderbird, the authentication method is the usual password, the server settings were not changed, I install the old version of Mozilla Thunderbird everything works

more options

You marked this as solved, so what exactly was the solution?

more options

accidentally press

more options

The point is that I can't even see what exactly is wrong, because the authentication method works in other places, I don't understand what mozilla doesn't like

more options

You are certainly not alone. I have the exact problem as you do and there are other users reporting same issues as well on the forum. Was running 68.12.0 fine but after updating to 78.2.2 three days ago, Thunderbird would no longer download new emails. Status bar showed it is online, when clicked on Get Messages, the status bar displayed "Connected to" my email server but somehow the connect was reset and not proceeding to say "Host contacted, sending login information" or "Checking inbox for new messages".

Was using POP3 account server setting before but tried IMAP as well but still would not work.

Now I've installed an older version Thunderbird 68.9.0 (32-bit version as I'm running Win10 32-bit OS) from the Thunderbird releases download page. Needed to create a new profile as my original profile cannot be re-used in an older version after running 78.2.2. At least I'm able to download new emails from my ISP email server again with 68.9.0.

I can get by downloading emails for now but hopefully, someone can provide a solution or further 78.x updates will fix the problem.

more options

I found a fix to Thunderbird not connecting to download email by going to account settings and changing the security settings from STARTTLS to none. I think other settings may work as well. I am a novice user who has used Tbird for years and any update has worked fine until 78.2.2 There is something that changed the connection security settings.

more options

Chosen Solution

On TB v78 the minimum requirement for SSL has increased and probably your email service provider still use deprecated security for the mail server. Can you try to set lowest security by following below steps and let us know how it works?

From the menu at the top right, go to Options. Scroll all the way to the bottom and click on Config Editor -> Skip past the warning. Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Change the value 3 to 2. Restart TB. If it's still not working then change again same option but this time to 1. Restart TB.

This a better workaround instead of no security (that None) and you should contact your email service provider to update their protection to ssl 1.2...

more options

Thank you for your explanation svlad2009! I've changed the security.tls.version.min to 1 in Config Editor and it worked (my email server did not accept 2 either).

more options

That solution worked for me too. In my case TB did not provided me with an error. Even after deleting the passwords for my IMAP account TB did was not asking for password. (imap.otenet.gr security.tls.version.min to 1) Great solution Thank you.

Modified by manoliar

more options

I have this problem also so, have gone back to older version that actually worked. My security settings are already at the 1 level so above option not a go. Turned off firewall temporarily and still not receiving emails. Contacted my provider and they remotely tried to fix the settings but still not working. Would love to update it but it caused so many issues last time, I'm not keen. Have been using TB for years and no problems till now.

more options

Upgrade to Version 78.4.0 will finaly work due to two (2) changes in the config I made:

  • security.tls.version.min must be set to: 1
  • security.tls.enable_post_handshake_auth must be set to: true

this in case you have an issue with "smtp timeout", not receiving/sending emails ect

My host is not having an actual security setting and no email traffic would work after upgrade from TB 68.6.0 on MacBook Pro. After above modifications in config, it's fine now. I'm happy with TB

So, my recommendation is: do upgrade to TB 78.4.0

Modified by Kaspar-8400

more options

I updated by overwriting earlier thunderbird with version 78, not thinking it would alter my address books or altering my local folders. When, I tried to use my address books using version 78, I found my address books had disappeared!

I restored my computer to an earlier date; found those address books and saved them, re-opened Thunderbird 78 and then tried to write an email message.

But because I typically send an email to 8-12 recipients at a time, I discovered I could not enter additional cc email addresses as I would normally do because of the new formatting of version 78. The help pages on this site informed me of this fact, and that I have to now enter them all on the same line.

So, I tried to input those email addresses in a single line, but found that my cognitive and coordination difficulties are unable to properly proof and edit the emails addresses in that layout - since I typically send to 8-12 people at a time it was too difficult for me to read along and compare entries of those who were to receive the email. My disability limits me to being able to follow long lines of complext text. It was obvious that version 78 was not for me.

One help page where others also had issues with the new "cc" layout suggested that users just uninstall version 78 - without any warnings about what this meant to my emails, my records.

Well, stupid me - that is what i did - not realizing that uninstalling would remove the previous version of Thunderbird I had been using along with all my local folders!

So now all my work for the past 2 months is gone!!! GONE!

You people need to realize that we are not programmers! We are ordinary people who do other types of work that is not computer programming!!! I spend all my time simply trying to my own work that is not computer programming - email is supposed to be tool that I use to support my work. And now it has become my nightmare.

My Control Panel still shows that Thunderbird 78 is still loaded, yet it will not open.

There is nothing in the profile folders that still remain.

more options

Hi folks,

Thanks for sharing your concern with Thunderbird. The original poster of the question has marked a solution for this thread. Thus, the question is resolved.

If you require additional assistance, please start a new question: /questions/new.

The reason I am locking this thread is based on our Mozilla Support rules and guidelines. Part of it states:

Do not re-use existing threads started by others, even if they are seemingly on the same subject. Ask a new question instead.

Thank you