Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cannot change encode to unicode frorm Western on a permanent basis

  • 1 reply
  • 3 have this problem
  • 172 views
  • Last reply by sfhowes

more options

I am working on a Mac with OS Mojave 10.14.6. I am gettting odd characters popping up beside the apostrophe and pound signs amongst others. I can change the unicode from Western to Unicode (View/encode) which will give me the correct text for that email, but it only works for that email and, if I reboot Thunderbird, it defaults back to Western and the odd characters again. How do I get it to stay on Unicode for all emails? My tech guy has also tried but to no avail!!

Peter Kerr

Chosen solution

Under Preferences/General/Language & Appearance (TB 78) or Preferences/Display/Formatting/Fonts & Colors (TB 68), click Advanced... and set the Text Encoding.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

Under Preferences/General/Language & Appearance (TB 78) or Preferences/Display/Formatting/Fonts & Colors (TB 68), click Advanced... and set the Text Encoding.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.