Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disabling 'Attach my public key option' by default

  • 2 replies
  • 5 have this problem
  • 114 views
  • Last reply by NoSyu

more options

Hello

I am using Thunderbird 78.1.1 (64-bit) on my mac and I usually sign my mails by PGP.

To do this automatically, I checked a box at 'Default settings for sending messages' -> End-to-End Encryption -> Account Settings.

I do not want to attach my public key, but that option is automatically enabled.

How can I disable 'Attach my public key option' by default?

I've used it with Enigmail by this thread.

https://www.enigmail.net/list_archive/2010-June/012519.html

Please give me the solution for this issue.

Thanks

Chosen solution

It's a know problem, but not yet resolved. https://bugzilla.mozilla.org/show_bug.cgi?id=1654950

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

It's a know problem, but not yet resolved. https://bugzilla.mozilla.org/show_bug.cgi?id=1654950

Helpful?

more options

https://bugzilla.mozilla.org/show_bug.cgi?id=1654950#c29

This is a simple method to resolve this issue by hand. It works well in Windows 10 and 78.3.2 (64-bit).

Thanks Saulius Gurklys

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.