Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

using links in FF browser

  • 4 replies
  • 1 has this problem
  • 22 views
  • Last reply by FredMcD

more options

FireFox version 78.0.2 64bit. Problem not present on www.target.com or using internet explorer. Log onto www.walmart.com. Clicking on several of the shown individual items results in what appears to be the very bottom portion of the desired web page. If I click on the "reload current page" icon a momentary image of the desired web page appears then back to the very bottom portion. Some links do work but the problem usually occurs for the links on the resulting page.

Chosen solution

I followed FredMcD's suggestions and found the problem did not occur in Safe Mode. Mine does not have hardware acceleration enabled. I restarted Firefox and disabled the add-ons and the problem did not occur. The cause was the add-on "DuckDuckGo Privacy Essentials." I reported the problem to Mozilla. Thanks FredMcD.

Read this answer in context 👍 0

All Replies (4)

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

Chosen Solution

I followed FredMcD's suggestions and found the problem did not occur in Safe Mode. Mine does not have hardware acceleration enabled. I restarted Firefox and disabled the add-ons and the problem did not occur. The cause was the add-on "DuckDuckGo Privacy Essentials." I reported the problem to Mozilla. Thanks FredMcD.

Helpful?

more options

Glad to help. Safe Surfing.

Helpful?

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.