Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Twitch's Theatre mode doesn't fill up the screen properly when using Firefox

  • No replies
  • 1 has this problem
  • 1 view
more options

I've found that when I watch a stream on Twitch, and I use its theatre mode, specifically on Firefox, that it doesn't fill up the screen properly. There is this black bar at the bottom of the screen, above the Windows explorer bar, that is not present not just on other browsers, but also on other computers that I use Firefox on.

I've cleared both my cache and cookies, and it was still there. I restarted with add-ons disabled, and it was still there.

But, when I opened said stream in a private window, then it wasn't there. So it must have something to do with my general settings for the browser.

I'd rather not have to reset my full browser settings, especially as someone who has Firefox sync, so what is there I can possibly change to fix this? I emailed Twitch support about it, and it seems to have mainly to do with my browser rather than their website.

Attached screenshots

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.