Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stop auto reloading notice

  • 1 reply
  • 1 has this problem
  • Last reply by cor-el

more options

I was trying to stop websites from reloading pages automatically so i setted: accessibility.blockautorefresh = true and browser.meta_refresh_when_inactive.disabled =true. Now many websites when loading , shows at the top of the page a notice: " Firefox prevented this page from automaticaly reloading ". In the older Firefox versions , it was an addon called: " Refresh blocker " which was automatically closing this notice after 5 to 60 seconds (depending on users preference). This addon does not exist now so , i wonder if there is a way to apply this setting using an other method , (maybe about:config modification , or other).

Attached screenshots

All Replies (1)

more options

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.