Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable auto renew favicons

  • 2 replies
  • 1 has this problem
  • 2 views
  • Last reply by Sasha

more options

How I can disable/freeze WhatsApp new message badge? and those blue glow under the favicons?

I tried to search, no success.

Thanks!

Attached screenshots

All Replies (2)

more options

hello sasha.....

follow the steps and instruction:

  • Click the ≡ menu button. and select Options. ...
  • Click Privacy & Security from the left pane.
  • Scroll to the Permissions section.
  • Click the Settings… ...
  • Select the Block new requests asking to allow notifications checkbox.
  • Click the Save Changes button.

tell me its help then reply back to me on reply section.

Thank you!

Helpful?

more options

Now it doesn't popup notifications request but still the same, the favicon is updated when new notification is go up. : (

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.