Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

roblox not working

more options

so after the last update roblox stopped opening for me Roblox says it's loading, but never launches

Chosen solution

After looking into the issue further, it looks like this is a bug that impacts more than just Roblox. A workaround to solve the problem (if clearing the cookies doesn't fix the issue or if the issue happens repeatedly) is to do the following:

  1. Type about:config into the Firefox address bar and hit enter.
  2. Bypass the warning message (if there is one).
  3. In the search bar, find the security.allow_disjointed_external_uri_loads preference.
  4. Press the toggle button on the right side of the preference or double click the preference value to change it to true.
  5. Restart Firefox.
Read this answer in context 👍 1

All Replies (4)

more options

The Roblox program doesn't appear to be functioning properly with the latest version of Firefox. The Roblox developers will likely fix the issue soon.

Helpful?

more options

The issue with Roblox should be fixed by clearing the cookies and site data associated with Roblox.

The easiest way to do this, without impacting other websites, is to go to the Roblox website and click the lock icon that appears in the left side of the Firefox address bar. From the popup that appears, click Clear cookies and site data.... The next popup that appears may take a little while to appear.

When it appears, it will show you a list of the websites that are being cleared and you can press the Remove button. If the website doesn't reload on it's own, press the refresh button (the swirl arrow on the Firefox toolbar or F5 on your keyboard).

After you log back in, that should help you.

Helpful?

more options

Chosen Solution

After looking into the issue further, it looks like this is a bug that impacts more than just Roblox. A workaround to solve the problem (if clearing the cookies doesn't fix the issue or if the issue happens repeatedly) is to do the following:

  1. Type about:config into the Firefox address bar and hit enter.
  2. Bypass the warning message (if there is one).
  3. In the search bar, find the security.allow_disjointed_external_uri_loads preference.
  4. Press the toggle button on the right side of the preference or double click the preference value to change it to true.
  5. Restart Firefox.

Helpful?

more options

thx for the help

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.