Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Recently, random audio has started loading when I open or activate tabs in my browser

  • 4 replies
  • 1 has this problem
  • 10 views
  • Last reply by goanddo

more options

I haven't started using any new add-ons and can't think of any other recent changes I've made, but in the last few days random audio will load when I open a new tab in Firefox or select/reload one that's already been open. Its usually music, though occasionally sounds like an ad. It's not coming from a program like Spotify because if I click the speaker icon on the tab it mutes the audio. I have found that if I let it run then after up to a few minutes it usually stops. But if I go away from the tab and return it starts again. So far it has been in English, Spanish, and what sounds like an Asian language. I have run antivirus software, restarted Firefox, rebooted the computer... I'm just not sure what to look for to resolve this. Any ideas? Thank you, and have a great day! Allen

Chosen solution

Hello Allen again,

Uninstall browser and reinstall.

Download firefox latest version official website.

Your problem is easy to resolved

Regards,

Arman

Read this answer in context 👍 1

All Replies (4)

more options

hello goanddo,


STEP: 1

Clear all cookies, site data and cache

  • Click the 3 horizontal lines top right on the browser screen and select Options.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

STEP: 2

  • Click the 3 horizontal lines top right on the browser screen and select Options.
  • Select the Privacy & Security panel.
  • Scroll down to the Permissions section.
  • Block websites from automatically playing sound is the default setting. When check-marked, media autoplay is blocked by default.

i hope to resolve your problem then reply back to me.

Thank you and Regards,

Arman khan

Helpful?

more options

ARMAN KHAN said

hello goanddo, STEP: 1 Clear all cookies, site data and cache
  • Click the 3 horizontal lines top right on the browser screen and select Options.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.
STEP: 2
  • Click the 3 horizontal lines top right on the browser screen and select Options.
  • Select the Privacy & Security panel.
  • Scroll down to the Permissions section.
  • Block websites from automatically playing sound is the default setting. When check-marked, media autoplay is blocked by default.
i hope to resolve your problem then reply back to me. Thank you and Regards, Arman khan

Thank you for your assistance! I did STEP 1 and in STEP 2 sound is already blocked from playing automatically. But shortly after I did that I opened a new tab and it started playing music. I could attach sound files but I don't know if that would help. They sound to be from all around the world, with even more languages now than I listed before. Thank you again for your reply! Allen

Helpful?

more options

Chosen Solution

Hello Allen again,

Uninstall browser and reinstall.

Download firefox latest version official website.

Your problem is easy to resolved

Regards,

Arman

Helpful?

more options

ARMAN KHAN said

Hello Allen again, Uninstall browser and reinstall. Download firefox latest version official website. Your problem is easy to resolved Regards, Arman

Hello Arman, Thank you again for your help! This suggestion DID resolve the problem of multiple audio streams randomly playing on Firefox tabs. One odd thing, however, is that my backup .jsonlz4 files will not make Firefox open with the 18 windows and 500+ tabs that I had open before un-/re-installing Firefox. Worse-case scenario, I go through the file and re-open each tab individually, unless someone has further input on this. It's nice not having to deal with that audio though, thank you! Allen

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.