Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Email

  • 2 replies
  • 1 has this problem
  • 28 views
  • Last reply by cyotero

more options

Starting 2 days ago when I log into my webmail account using Firefox (mycci), all folders come up as empty. When I use other browsers, I can access messages in all my folders. Any ideas? Thank you.

Chosen solution

hello cyotero,

Try clearing cache,

1. Click the menu button (3 horizontal lines on the top right of your screen)

2. Then click "Options". Once your there, Select "Privacy and Security"

3. In the section, Cookies and site data, click clear data.

4. Click clear if you want to clear cookies as well as cache. If not, uncheck the first box. Hit clear.

Tell me if that helped ,

Thank you!

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

hello cyotero,

Try clearing cache,

1. Click the menu button (3 horizontal lines on the top right of your screen)

2. Then click "Options". Once your there, Select "Privacy and Security"

3. In the section, Cookies and site data, click clear data.

4. Click clear if you want to clear cookies as well as cache. If not, uncheck the first box. Hit clear.

Tell me if that helped ,

Thank you!

Helpful?

more options

Thank you, Arman! You solved my problem!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.