Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Websites load to long

  • 5 replies
  • 1 has this problem
  • 30 views
  • Last reply by Tommy

more options

Websites are loading forever. Chrome is faster.

Chosen solution

Hello umpio09672,

Try clearing cache,

1. Click the menu button (3 horizontal lines on the top right of your screen)

2. Then click "Options". Once your there, Select "Privacy and Security"

3. In the section, Cookies and site data, click clear data.

4. Click clear if you want to clear cookies as well as cache. If not, uncheck the first box. Hit clear.

Tell me if that helped and, Stay Safe!

Read this answer in context 👍 2

All Replies (5)

more options

Chosen Solution

Hello umpio09672,

Try clearing cache,

1. Click the menu button (3 horizontal lines on the top right of your screen)

2. Then click "Options". Once your there, Select "Privacy and Security"

3. In the section, Cookies and site data, click clear data.

4. Click clear if you want to clear cookies as well as cache. If not, uncheck the first box. Hit clear.

Tell me if that helped and, Stay Safe!

Helpful?

more options

Hi umpio,

This link will solved your loading problem .

https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors

Thanks for asking this question on mozilla support.

Helpful?

more options

hello umpio,

follow the step you can fast access website and anything in firefox browser:

  1. In the type about:config and press enter.
  2. In pipelining in the search box, as shown below.
  3. Double-click network.http.pipelining to set the Value to true.
  4. Double-click network.http.proxy.pipelining to set the Value to true.
  5. Make sure network.http.pipelining.maxrequests is set to a value of more than 30.
  6. Right-click in an empty portion of the about:config window and click New and then Integer. Enter nglayout.initialpaint.delay as the name of the integer and for the value make it 0.

I hope your website is going fast then mark solution,

Thank asked Question in Mozilla ,

Regards, Arman khan

Helpful?

more options

Thank you everyone. tommys answer helped

Helpful?

more options

Awesome!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.