Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Web page site permissions 'AutoPlay' - Allow Audio and Video

  • 2 replies
  • 1 has this problem
  • 43 views
  • Last reply by Greg

more options

Site News.com.au will never play videos. Always shows a black dot with white dots turning inside. I have the site settings Autoplay - allow audio and video. If I use any other browser, Edge,Safari Chrome etc, the videos play. I have tried turning on and off permissions, cleared cookies .. whatever... but I can never play a video on this site. Othersites play videos, utube , Al Jezeera, etc... Why and How do I get videos to play on Firefox ?

Attached screenshots

Chosen solution

I think this issue might actually be related to the Enhanced Tracking Protection (ETP) settings, not the autoplay blocking feature. If I set the ETP settings to Strict, I get the same issue because something related to video playback gets blocked.

Try disabling ETP on that website and see if that corrects the issue.

Hope this helps.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

I think this issue might actually be related to the Enhanced Tracking Protection (ETP) settings, not the autoplay blocking feature. If I set the ETP settings to Strict, I get the same issue because something related to video playback gets blocked.

Try disabling ETP on that website and see if that corrects the issue.

Hope this helps.

Helpful?

more options

Thanks Wesley. Hard to know how all these options interrelate but it works now, so that helps me a lot ;)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.