Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Top menu missing

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by cor-el

more options

Top menu missing. How to get it back?

Chosen solution

Only the top menu bar ?

You can open the Customize window and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area -> Customize
  • "3-bar" menu button -> Customize
  • View -> Toolbars
    *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily

Make sure you do not run Firefox in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F). https://support.mozilla.org/en-US/kb/how-make-firefox-and-websites-go-full-screen

When you are in Full Screen mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen mode:

  • press the F11 key
  • click the Maximize button at the right end of the Tab bar
  • click the Full Screen button in the "3-bar" Firefox menu button drop-down list
  • right-click empty space on a toolbar and click "Exit Full Screen Mode"
Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Only the top menu bar ?

You can open the Customize window and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area -> Customize
  • "3-bar" menu button -> Customize
  • View -> Toolbars
    *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily

Make sure you do not run Firefox in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F). https://support.mozilla.org/en-US/kb/how-make-firefox-and-websites-go-full-screen

When you are in Full Screen mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen mode:

  • press the F11 key
  • click the Maximize button at the right end of the Tab bar
  • click the Full Screen button in the "3-bar" Firefox menu button drop-down list
  • right-click empty space on a toolbar and click "Exit Full Screen Mode"

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.