Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't access home page of internet server with Firefox....only with Sarfari

  • 4 replies
  • 1 has this problem
  • 6 views
  • Last reply by Nebelmc

more options

Instead of going to the homepage of my internet server, Century Link, I get the attached screen and none of the sites are functional

Attached screenshots

Chosen solution

Hi Nebelmc, that's the raw HTML of the page, and the styles which fancy it up are not getting applied. Often that is because they are not getting loaded. There are a number of potential reasons for that, but a common one is a security software filter.

Have you noticed any issues making secure connections to sites?

Read this answer in context 👍 1

All Replies (4)

more options

Chosen Solution

Hi Nebelmc, that's the raw HTML of the page, and the styles which fancy it up are not getting applied. Often that is because they are not getting loaded. There are a number of potential reasons for that, but a common one is a security software filter.

Have you noticed any issues making secure connections to sites?

Helpful?

more options

Something called Privacy Badger was the problem. Do you think it should be removed?

Helpful?

more options

That's up to you. If it has a toolbar button to quickly make exceptions when needed, then it's manageable. If it's all or nothing, then I guess it has to go.

Helpful?

more options

It's a toolbar button and probably has some benefit so I'll keep it for now and see if develops additional issues. Thanks

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.