Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Check for new messages at startup

  • 8 replies
  • 2 have this problem
  • 72 views
  • Last reply by phyljohn

more options

The Thunderbird feature "Check for new messages at startup" stopped working months ago. When Is Mozilla going to provide an update to fix the problem?

Chosen solution

Q. When Is Mozilla going to provide an update to fix the problem?

A. Mozilla Support did not answer the question. Therefore I've decided to migrate from Thunderbird to eMClient.

Read this answer in context 👍 0

All Replies (8)

more options

This function is working just fine. You could try a clean install of Thunderbird by uninstalling Thunderbird, delete its folder from C:\Program Files and/or C:\Program Files (x86) then install a freshly downloaded copy. This will not touch your profile.

Helpful?

more options

Hello,

You may have seen a post or received a notification regarding support for Firefox or Thunderbird with a link to another site. This is a scam and is not an official site to receive support from Mozilla. Please do not click on the link and do not interact by calling any phone numbers or email addresses listed. You are currently posting on the official Mozilla website and will receive assistance here.

Helpful?

more options

Helpful?

more options

sfhowes,

"If the Set as Default is in grey, and not black font (not available option), you either didn't click on your account name previously, or your problem lies somewhere else." was posted pantagana23 in the workarounds you linked.

Apparently the problem lies somewhere else because I clicked on the account but the Set as Default is in grey which precludes me from setting the default.

Does anybody know if Mozilla is working on a fix and when they will have it?

Helpful?

more options

Andrew,

Thanks for the heads-up. I did in fact receive an email from somebody called jimright149. Could he be the scammer? There's no reply from him here.

[scam info]

Modified by Andrew

Helpful?

more options

That's correct. The post is hidden from the general public and only moderators and admins can see them for administrative purposes.

I've deleted the information from your reply to prevent others from clicking the links or calling the number.

Helpful?

more options

Chosen Solution

Q. When Is Mozilla going to provide an update to fix the problem?

A. Mozilla Support did not answer the question. Therefore I've decided to migrate from Thunderbird to eMClient.

Helpful?

more options

I had this problem too on Thunderbird 68.10.0 for Mac. After pouring through various threads here's the solution I came up with. My Thunderbird was already set up with a Global Folder to receive mail from all my accounts. I navigated to this Global Folder:

Tools>Account Settings>(account name in bold and underlined)>Server Settings>Message Storage>Advanced…

Clicking on "Advanced…" opens the Global Folder dialogue with "Inbox for different account" selected and showing the name given to the Global Folder. There is also a check box for "include this server when getting new mail". I discovered that this check box had become unchecked, checked it, clicked the "OK" buttons to get out of the Account Settings and voilá, problem solved. Thunderbird now checks for new mail on startup and puts it into the Global Folder.

Modified by phyljohn

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.