Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable blue flash when tab loads in FF 76 for Mac?

  • 2 replies
  • 1 has this problem
  • 79 views
  • Last reply by Jessamyn

more options

Whenever I load a website, there is a brief left-to-right blue streak across the tab when that website loads. I would prefer to not have this, it's not matchy with anything else on my desktop and I find the animation distracting.

It doesn't seem to be connected to any of my add-ons. I'm using the Firefox Light theme. Is this just a theme thing, and I should get a different one? Or is there a way to get this to stop.I checked about:config and past forum discussions and didn't see anything obvious. Thank you!

Attached screenshots

Chosen solution

That is the loading throbber that is shown on a tab when this tab is busy loading the page.
In the past it used to be a rotating PNG image, but in current Firefox releases this is a dot moving left and right.

See this thread for some suggestions about code in userChrome.css.

See also:

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

  • toolkit.legacyUserProfileCustomizations.stylesheets = true

See:

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

That is the loading throbber that is shown on a tab when this tab is busy loading the page.
In the past it used to be a rotating PNG image, but in current Firefox releases this is a dot moving left and right.

See this thread for some suggestions about code in userChrome.css.

See also:

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

  • toolkit.legacyUserProfileCustomizations.stylesheets = true

See:

Helpful?

more options

You have made this twitchy nerd very happy. I already had FF set up to enable userChrome.css for other reasons,so this was a quick fix. Thank you!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.