Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmarks being added without the option of naming them - blue box appears on screen ?

  • 2 replies
  • 1 has this problem
  • 2 views
  • Last reply by cigarotaku

more options

Why has Firefox started automatically adding bookmarks without asking me what to name them. In the past, when you clicked on “Bookmark This Page” a box popped up and asked you what you wanted to name the bookmark and where you wanted it to be saved. Now a little blue flag appears at top right corner of the screen and your bookmark has already been added. You then have to right click on the bookmark to edit it’s properties. Does anyone know how to change that back to the way it was ? Thank you so very much for your help on this.

Mike

Why has Firefox started automatically adding bookmarks without asking me what to name them. In the past, when you clicked on “Bookmark This Page” a box popped up and asked you what you wanted to name the bookmark and where you wanted it to be saved. Now a little blue flag appears at top right corner of the screen and your bookmark has already been added. You then have to right click on the bookmark to edit it’s properties. Does anyone know how to change that back to the way it was ? Thank you so very much for your help on this. Mike

Chosen solution

Hi cigarotaku, glad to see you in Mozilla Support Forum.

  • First go to any website like google.com.
  • Create bookmark of it by clicking on star icon or pressing ctrl + d.
  • Now after creating bookmark, again click on star icon or press ctrl + d.
  • You will see the editor menu.
  • Just tick the show editor when saving.

It will work for sure. Thank You for raising your question in Mozilla Support Forum.

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Hi cigarotaku, glad to see you in Mozilla Support Forum.

  • First go to any website like google.com.
  • Create bookmark of it by clicking on star icon or pressing ctrl + d.
  • Now after creating bookmark, again click on star icon or press ctrl + d.
  • You will see the editor menu.
  • Just tick the show editor when saving.

It will work for sure. Thank You for raising your question in Mozilla Support Forum.

more options

Hi

Thanks for that solution. It solved my problem. They must have changed something in the latest build that leaves that option box “unchecked” after a fresh installation. I have never come across it before.

Just so you know. I do not use the star button at all. In fact I removed it from the Firefox desktop. I simply use command within the bookmarks drop-down menu to add my bookmarks. I also have the “Default Bookmark Folder” app installed and setup so that all bookmarks are added to the bottom of bookmarks drop-down menu. That way I will always know right where they are and I can then edit and move them where I want them to be.

Thanks again for your help today. Mike