Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I clear my cache and history in Firefox 75.0, I seem to lose my preset Tools-Options-Zoom setting for all websites.

  • 2 replies
  • 1 has this problem
  • 40 views
  • Last reply by mikesello0n

more options

My Zoom settings seem to default back to 100% whenever I clear the cache and history for Firefox. I lose the 80% setting that I'd like to view each web page at. Or is it something else I'm doing that causes this? Thanks for your help.

Chosen solution

Yes, I think that will solve my problem! I have been going to my menu bar: History - Clear Recent History - Clear Everything each time. This looks like a selective approach. Obviously, I should no longer clear History through my Menu Bar. Many thanks for your help!

Read this answer in context 👍 0

All Replies (2)

more options

mikesello0n said

. . . whenever I clear the cache and history for Firefox

How are you doing this?

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Helpful?

more options

Chosen Solution

Yes, I think that will solve my problem! I have been going to my menu bar: History - Clear Recent History - Clear Everything each time. This looks like a selective approach. Obviously, I should no longer clear History through my Menu Bar. Many thanks for your help!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.