Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to access the IMAP server only after Thunderbird starts working

more options

Hello everyone, I'm using Thunderbird 68.6.0 32 bit on a pc with windows 10 64 bit. I always receive the error "Unable to access the IMAP server; maybe you exceeded the maximum number of connection in cache..." after Thunderbird starts working, but when I click on the button "Get mail" everything works fine. I tried to change the maximum number of connections in cache, to uncheck the option "get mail at the start", "check messages every 10 minutes". Nothing changed. I think that is a problem of yahoo or thunderbird itself. Could I do something to solve this issue?

Thanks

All Replies (20)

more options

I think that this issue is presente also in the beta version of thunderbird, if someone is interested in correct it.

Helpful?

more options

Sounds very familiar, I had the same problem with Yahoo. Reducing the 'Maximum number of server connections to cache' from 5 to 3 did fix it for me. When you use your phone to check for mail at the same time you may need to set this to an even lower value.

I think this is a Yahoo problem, or it's intentionally to drive people to their webmail offering and their mobile app.

Modified by christ1

Helpful?

more options

Ok, maybe I fixed the issue; now I'll try with the mobile phone set to check e-mails everyhour.

Modified by SchokYuV

Helpful?

more options

I have to modify the last message: I didn't fix my issue. Now I'm using TB 68.6.0 and I have 1 connection in cache, and the option "check messages when TB starts working" checked. My mobile phone has the check of messages set to "manually". I think that Yahoo has limited the numbers of connection and give this error - although if you click a second time, you get the emails - or TB has a problem. I don't know. I can wait and see if something changes.

Thank you very much


Thank you very much

Modified by SchokYuV

Helpful?

more options

Hi You may need to turn off your phone entirely for a few minutes to clear out any 'cached' connections Yahoo is keeping open. See the detailed advice from Toadhall here https://support.mozilla.org/en-US/questions/1272259 Agnes

Helpful?

more options

Thank you, actually I don't know if it as a temporary problem of Yahoo, if I think to the last message, but I think that I fixed, finally, my issue. You're right, you have to set the phone to "check emails manually", and wait for the zero connections in cache with the server. With thunderbird I set 1 connection in cache, but I don't know if is possibile to set 2 or more, without the issue.


Thank you very much.

Modified by SchokYuV

Helpful?

more options

I have this issue but with Google instead of Yahoo.

I still cannot get TB working again after I have been using this same configuration for decades. I use IMAP and the security using the google security setting to fix the problem is NOT the answer and I have worked with Google support. They pointing the finger at TB. So what is the solution. I think TB needs to get this fix. I have so many other clients on here that I really want to get off my. I won't settle for the google solution as it UN SECURED that is the security forward/pop mail to turn on the security feature which disable security altogether.

FIX IT. Please email me that recommendation SOON. I miss my TB.

Helpful?

more options

Hi Phil If your issue is *exactly* the same error as the OP - that is "exceeded the maximum number of connections in cache" then read this https://support.mozilla.org/en-US/questions/1272259 The problem is too many devices keeping too many connections open at once. The advice in the link provided fixed the original person's problem. If you have a different error message please post a separate question instead of hijacking someone else's question. Your problem will be buried in this completed question and nobody else will see it to help you. Be safe, Agnes

Helpful?

more options

Thanks, I would but the FORUM does NOT make it that simple to start a new TOPIC.

I understand not wanting repeats but too many people have issues that needs to be fixed. So far I have NOT found a solution to my issue.

1. How do I start a new thread or question here?

Then I will start why I am having connection issues. I do NOT want to revert to Google's solution of using unsecured applications and they are clearly pointing the problem with TB. In my opinion that very unprofessional to tell someone to use an applications UNSECURELY.

So please answer question 1 so I can get started on my solution, please.

Do please make it simple for users to create new topic would help.

Helpful?

more options

You can start a new topic here:

https://support.mozilla.org/en-US/questions/new/thunderbird

There is no need to enable access by 'less-secure apps' in the Google security settings if you set OAuth2 as the authentication method in TB. After you change the authentication, remove the passwords in Options/Security/Passwords/Saved Passwords, restart TB, and enter the account password when prompted.

Helpful?

more options

You have already made an account. Good start! Here's help to start a question - https://support.mozilla.org/en-US/kb/get-community-support Click get help, then choose Thunderbird . Then pick category - Fix slowness, crashing, error messages and other problems. Type in a short and specific sentence describing your problem - this should bring up some suggested solutions - you might find your answer there. If not the next step is to place a new request for help. Please start with the short and specific description of the problem. Include error message is there is one. Add more details like Thunderbird version, email provider, operating system. Good luck!

Helpful?

more options

That actually solved my problem. Many thanks.

Helpful?

more options

I still have the same problem. I don't get messages from the mail app of my Samsung Android ( I disabled the synchronization) in all my yahoo accounts (2). In thunderbird I have 1 cache link with the server for the same accounts. What should I do?

Helpful?

more options
I don't get messages from the mail app of my Samsung Android

I'd suggest you ask in a Samsung and/or Android support forum.

Helpful?

more options

Sorry, it's my english that's not very good: I don't synchronize the mail app voluntarily, because of my problem on Thunderbird.

Helpful?

more options

Hi

You need to do all these things and then wait for the remote server to time out the connections it thinks are active.

  • Set Thunderbird to 1 connection in cache. (You did)
  • Set Thunderbird to not check email more often than every 10 minutes.
  • Log out all devices that are connecting to your email through any app (main computer, phones, tablets).
  • Turn off all those devices and leave them off.

Wait for the server to delete the inactive connections - that could take a while. Try 30 minutes, but some servers can wait 3 days to clear up inactive connections, or whatever timeout they have set. Specifically logging out each device before turning off should help.

Remember that using a calendar through your email service also uses up connections, and it may continue being active even if your mail app is logged out, so logging everything out and turning off the devices is advised.

Setting some devices to "check emails manually" also helps. (You did that).

When you reconnect, log in with Thunderbird first if that is your main email app.

Hope this helps, Agnes

Helpful?

more options

I don't understand why I have to turn off my phone and let it off for at least 30 min... I think it's very very strange; anyway I have disabled the synchronization (even the manual).I still have the problem. I was thinking at old versions of Thunderbird, like one of the 60s, and if I'm not wrong, it didn't have that.

Is there anyone who has an IMAP yahoo account on Thunderbird? In my opinion is possible to have the same problem; I have it also with a new account created in March of 2020 (the other yahoo account is very old, I have created it on 2010).

Helpful?

more options

I'm trying also with Outlook, but it gives me the error 0x800CCC0E "Impossibile to connect to the server". Now I'm thinking about a possible problem of Yahoo with third party softwares.

Helpful?

more options

Hi

The reason that we have explained is at the provider - Yahoo or third-party. One of their servers believes you are still logged in multiple times.

So when Outlook tries to connect, the same problem occurs - the Yahoo server will not let you log in to the email account because it thinks you already have multiple devices, or multiple profiles, logged in.

I do not know of any way to force the server to update and remove the inactive log in sessions - it may do so in its own time.

Others have had this problem, many times, not just with Thunderbird and not just with Yahoo servers.

Helpful?

more options

My cousin had that problem that popped up and never went away no matter what change I made and finally I changed him over to a POP3 account and that fixed it. No more problems.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.