X
Tap here to go to the mobile version of the site.

Support Forum

Unable to connect to IMAP server error message

Posted

I am running Thunderbird 68.2.2. When ever I start up Thunderbird I get this message: Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce the number of cached connections.

I've tried various fixes including changing the maximum amount of server connections to cache and testing my antivirus email scanner by disabling it. Nothing has solved my problem.

Note that after Thunderbird loads in and above error message shows, I can then access my email by clicking on it's inbox folder.

Could this possibly be a bug with Thunderbird?

Thanks.

I am running Thunderbird 68.2.2. When ever I start up Thunderbird I get this message: Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce the number of cached connections. I've tried various fixes including changing the maximum amount of server connections to cache and testing my antivirus email scanner by disabling it. Nothing has solved my problem. Note that after Thunderbird loads in and above error message shows, I can then access my email by clicking on it's inbox folder. Could this possibly be a bug with Thunderbird? Thanks.

Chosen solution

Hello,

Upgrading to Thunderbird 68.3.0 has fixed my issue.

Thanks,

Michael

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

Toad-Hall
  • Top 10 Contributor
1843 solutions 12444 answers

re: changing the maximum amount of server connections to cache

Good idea reduce it down to 3 or even 1.

If you access that mail account from other devices eg: phones or other computers, laptops etc then they are all adding to the same cache connection total that is set by the server.

Make sure phones mail apps are not connecting to internet. Switch off phone for a while to allow connections to fully disconnect. Sometimes there is a lag between you disconnecting and the server resetting cache available.

Try reducing the number of folders that you are synching. It might also help to increase your automatic send/receive interval to at least 10 minutes.

re: changing the maximum amount of server connections to cache Good idea reduce it down to 3 or even 1. If you access that mail account from other devices eg: phones or other computers, laptops etc then they are all adding to the same cache connection total that is set by the server. Make sure phones mail apps are not connecting to internet. Switch off phone for a while to allow connections to fully disconnect. Sometimes there is a lag between you disconnecting and the server resetting cache available. Try reducing the number of folders that you are synching. It might also help to increase your automatic send/receive interval to at least 10 minutes.
Was this helpful to you?
Quote
hitbit 0 solutions 8 answers

Hi I have this problem too and was wondering if I changed the setings on my pc from imap to pop would this reduce the dependancy.

Martin

Hi I have this problem too and was wondering if I changed the setings on my pc from imap to pop would this reduce the dependancy. Martin
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1843 solutions 12444 answers

In a nutshell...yes.

But you cannot simply swap the imap mail account server settings. You would need to create a new existing mail account for the email address and set it up as POP.


Also, POP can only access and download from the server Inbox, so this would mean a lack of visibility of emails in any current imap folder except Inbox. Before removing imap account, I suggest you synchronise all folders and make sure you have full copies downloaded. Then in offline mode to prevent any further synchronisation whilst you are copying emails, create folders in 'Local Folders' mail account to store emails that are not in Inbox. This would give you access to those emails. then copy emails from imap folder into the Local Folders mail account folders. If you can read those emails in offline mode then you know you have good copies, so randomly check various emails for content.

Pop server usually has a lower quota limit, so having copies in Local Folders means you can remove emails off server later on.

Once emails are copied over suggest you create a backup of profile. Do this whilst Thunderbird is closed.

In a nutshell...yes. But you cannot simply swap the imap mail account server settings. You would need to create a new existing mail account for the email address and set it up as POP. Also, POP can only access and download from the server Inbox, so this would mean a lack of visibility of emails in any current imap folder except Inbox. Before removing imap account, I suggest you synchronise all folders and make sure you have full copies downloaded. Then in offline mode to prevent any further synchronisation whilst you are copying emails, create folders in 'Local Folders' mail account to store emails that are not in Inbox. This would give you access to those emails. then copy emails from imap folder into the Local Folders mail account folders. If you can read those emails in offline mode then you know you have good copies, so randomly check various emails for content. Pop server usually has a lower quota limit, so having copies in Local Folders means you can remove emails off server later on. Once emails are copied over suggest you create a backup of profile. Do this whilst Thunderbird is closed.
Was this helpful to you?
Quote

Question owner

Question:

Why am I having this issue suddenly when I had used this same configuration for years with no issues?

The only change I know of is ATT changing their email to the OAuth format and they made me create a "security key." Would that cause what is happening?

Thanks.

Question: Why am I having this issue suddenly when I had used this same configuration for years with no issues? The only change I know of is ATT changing their email to the OAuth format and they made me create a "security key." Would that cause what is happening? Thanks.
Was this helpful to you?
Quote
Toad-Hall
  • Top 10 Contributor
1843 solutions 12444 answers

Many people have no issue for years, but then they choose to not use Pop and use Imap instead, they add more folders and start to access emails from phones or other devices which increases the number of connections. Also companies may change to use other servers that have different allowances on number of cached connections.

Courier IMAP servers typically have a limit on the number of connections they can cache which is much lower and Thunderbird may have more connections allowed eg: 5 , so lowering this helps.

Note that this is only a temporary restriction. To resolve the error, simply reduce the number of concurrent connections to the email server by closing your mail applications. Often, it is resolved by switching off phone which may also be connecting via an app. Once the number of connections drops below the limit, you will be able to access your email once again.

In the past, I lowered the number from 5 to 3 and then exited Thunderbird. It is worth allowing a little time to ensure the server has closed the connections. After a cup of tea, I started up TB and all was running again.

Other people discovered their phone was still connecting and so switching it off for a short period to closed those extra connections. Lowering the number of cached connections in Thunderbird would help if you use other devices.

Many people have no issue for years, but then they choose to not use Pop and use Imap instead, they add more folders and start to access emails from phones or other devices which increases the number of connections. Also companies may change to use other servers that have different allowances on number of cached connections. Courier IMAP servers typically have a limit on the number of connections they can cache which is much lower and Thunderbird may have more connections allowed eg: 5 , so lowering this helps. Note that this is only a temporary restriction. To resolve the error, simply reduce the number of concurrent connections to the email server by closing your mail applications. Often, it is resolved by switching off phone which may also be connecting via an app. Once the number of connections drops below the limit, you will be able to access your email once again. In the past, I lowered the number from 5 to 3 and then exited Thunderbird. It is worth allowing a little time to ensure the server has closed the connections. After a cup of tea, I started up TB and all was running again. Other people discovered their phone was still connecting and so switching it off for a short period to closed those extra connections. Lowering the number of cached connections in Thunderbird would help if you use other devices.
Was this helpful to you?
Quote

Question owner

Hello,

Strange that I only receive this error when I startup Thunderbird. If I leave Thunderbird running I get my mail with no issues.

I changed the number of cached connections to a lower number and I set my mail to be checked at longer duration.

I had this issue when I used POP and am having it as well with imap.

The issue still persists.

It might be useful if you could tell me how to setup Thunderbird not to check for new mail at start up? Is it possible to just click on the Get Messages button after I start up?

Thanks.

Hello, Strange that I only receive this error when I startup Thunderbird. If I leave Thunderbird running I get my mail with no issues. I changed the number of cached connections to a lower number and I set my mail to be checked at longer duration. I had this issue when I used POP and am having it as well with imap. The issue still persists. It might be useful if you could tell me how to setup Thunderbird not to check for new mail at start up? Is it possible to just click on the Get Messages button after I start up? Thanks.
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3366 solutions 23334 answers

do ou have your mail setup on a phone or tablet.... try turning them off 10 minutes before you open Thunderbird.

One thing that is common is that multiple devices using the same email address can actually result in one of them using all available connections. This is particularly so of apple products, unfortunately they lack an option to limit their connection use. But turning them off does force the issue. It is of course only a diagnostic process, not a solution, but it has to be tried to determine what the or where the issue is.

do ou have your mail setup on a phone or tablet.... try turning them off 10 minutes before you open Thunderbird. One thing that is common is that multiple devices using the same email address can actually result in one of them using all available connections. This is particularly so of apple products, unfortunately they lack an option to limit their connection use. But turning them off does force the issue. It is of course only a diagnostic process, not a solution, but it has to be tried to determine what the or where the issue is.
Was this helpful to you?
Quote

Question owner

OK, switched off my iPhone's wi-fi and LTE for about 15 minutes. Had the same issues when I started up Thunderbird.

OK, switched off my iPhone's wi-fi and LTE for about 15 minutes. Had the same issues when I started up Thunderbird.
Was this helpful to you?
Quote

Chosen Solution

Hello,

Upgrading to Thunderbird 68.3.0 has fixed my issue.

Thanks,

Michael

Hello, Upgrading to Thunderbird 68.3.0 has fixed my issue. Thanks, Michael
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.