Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Los iconos de mis extensiones desaparecen del panel superior derecho después de ser instaladas

  • 4 replies
  • 1 has this problem
  • 399 views
  • Last reply by Master PC_1

more options

Recientemente formatee mi PC, instalie Mozilla Firefox (pues es mi navegador favorito) pero luego de instalar las extensiones con los que siempre trabajo, los iconos que deberían aparecer en el panel superior derecho del navegador no se encuentran. A pesar de tener las extensiones instaladas no puedo acceder a ellas sin esos iconos.

Attached screenshots

Chosen solution

Hola a todos,

Ya identifique la causa del problema. Al reinstalar Firefox configuré las opciones de privacidad y seguridad de tal manera que al cerrarlo, se eliminen automáticamente las cookies, cache, datos de sitios, etc. En cuanto al historial de búsqueda, lo configure para que no recordara el historial y active la opción llamada "siempre usar modo de navegación privada". Al instalar las extensiones, por defecto quedan desactivadas para el modo de navegación privada, la solución es ingresar a configuración>extensiones>ingresar a cada extensión>permisos y activar la opción que permita a la aplicación funcionar en el modo de navegación privada o bien, desactivar esa configuración en el menú de privacidad y seguridad de Firefox.

Gracias por su ayuda.

Read this answer in context 👍 0

All Replies (4)

more options

ingrese a los cookiees...elimine archivosa ocultos de su pc. tambien en mozilla busque la opcion de configuracion de fabrica. reinstale todos los complementos. puede existir uno que este eliminando los logos. algun tipo de archivo dañino. y las paginas que abre

more options

Gracias por la información. Eliminé archivos temporales y cookies de mi PC. Desinstalé Firefox con todos sus archivos temporales. Instalé Firefox nuevamente y estoy instalando extensión por extensión para determinar si una de ellas es la causa del problema.

more options

¡Hola!

Prueba también a https://support.mozilla.org/es/kb/personalizar-los-controles-los-botones-y-las-barra para posicionar los iconos en la barra principal y dinos si esto resuelve tu pregunta.

¡Gracias!

more options

Chosen Solution

Hola a todos,

Ya identifique la causa del problema. Al reinstalar Firefox configuré las opciones de privacidad y seguridad de tal manera que al cerrarlo, se eliminen automáticamente las cookies, cache, datos de sitios, etc. En cuanto al historial de búsqueda, lo configure para que no recordara el historial y active la opción llamada "siempre usar modo de navegación privada". Al instalar las extensiones, por defecto quedan desactivadas para el modo de navegación privada, la solución es ingresar a configuración>extensiones>ingresar a cada extensión>permisos y activar la opción que permita a la aplicación funcionar en el modo de navegación privada o bien, desactivar esa configuración en el menú de privacidad y seguridad de Firefox.

Gracias por su ayuda.