Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

How can I enable cookies in FireFox for iOS?

  • 5 replies
  • 6 have this problem
  • 1074 views
  • Last reply by Kahrine

more options

I need to be able to enable cookies for some web sites, but I can't figure out how to do this in FireFox for iOS.

All Replies (5)

more options

if you go to the settings in firefox and click data management you can make sure its saving cookies there

Helpful?

more options

I can see that there is a list of saved cookies, but I didn't see any way to enable/disable cookies specifically. Since I didn't make any changes to those settings, I'm confused about why a website would tell me I needed to enable cookies when as far as I can tell they are already enabled.

Can you tell me if there is a more specific on/off control for cookies somewhere?

Helpful?

more options

oh, websites always ask that, i don't think it looks at your settings when websites ask if you'll allow their cookies, its from a GDPR resolution in europe from like 2 years ago so everyone has to ask that you agree to their cookies or whatever

Helpful?

more options

Hi Eve,

This wasn't a GDPR notice - I'm well aware of what that's about from managing my own websites.

I was trying to authenticate an app, which flipped me into my browser. When the page loaded the page threw an error indicating that cookies needed to be permitted in order to complete the auth, which makes sense to me as I would expect the auth to be written as a temporary cookie.

Since I can't tell how FireFox for iOS is set, I have to assume it's blocking cookies by default. I just need to know where the setting is that controls that state.

Helpful?

more options

This is the message when trying to view a video from my school website:

It seems your browser is blocking 3rd party session cookies which are required for the Kaltura application. To resolve this issue, please update your settings to allow 3rd party cookies.

I can’t find away to allow the cookies. I also get this pin Safari.

Modified by vrich73

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.