Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

No favicons with my bookmarks (Windows 10) - what to do?

  • 6 replies
  • 1 has this problem
  • 41 views
  • Last reply by RobertJ

more options

I have moved my bookmarks form an iMac to a new Windows 10 PC. Moving them was not a problem. But they have lost their favicons and now all have a grey globe as the only symbol. Very annoying. I had hoped that I could bring back the favicons one by one by using each bookmark. But that doesn't change anything.

Chosen solution

No problem. Go to Menu -> Help -> Troubleshooting Information under Application Basics you'll see Profile Folder next to that is a button Open Folder (in Mac I think it's something else)

That will open your Profile in file explorer.

Close Firefox before copying or pasting any files.

Read this answer in context 👍 1

All Replies (6)

more options

Hi jesper.ditlefsen, Copy the favicons.sqlite file from your Profile folder on your Mac and paste it into the Profile folder on your Win 10.

Helpful?

more options

Thank you, Robert - but where would I find the Profile folder? (I don't know where to find it, neither on Mac nor on PC). Sorry for being so ignorant. Jesper

Helpful?

more options

Chosen Solution

No problem. Go to Menu -> Help -> Troubleshooting Information under Application Basics you'll see Profile Folder next to that is a button Open Folder (in Mac I think it's something else)

That will open your Profile in file explorer.

Close Firefox before copying or pasting any files.

Helpful?

more options

You probably need to copy both places.sqlite and favicons.sqlite to the current profile folder.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

In Mac OS X v10.7 and later, the "~/Library" folder in the Home directory is a hidden folder.

Helpful?

more options

RobertJ said

No problem. Go to Menu -> Help -> Troubleshooting Information under Application Basics you'll see Profile Folder next to that is a button Open Folder (in Mac I think it's something else) That will open your Profile in file explorer. Close Firefox before copying or pasting any files.

Thank you, Robert - this works! All the best Jesper

Helpful?

more options

Glad I could help.

Browse Safe !

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.