X
Tap here to go to the mobile version of the site.

Support Forum

IMAP accounts screen not refreshing so I have to move mouse over the screen to show emails

Posted

I use Thunderbird for a number of POP and IMAP accounts.

When I click on the inbox for an IMAP account the screen does not change - I have to move my mouse over the screen to 'force' it to refresh to show the emails in the inbox of that account.

I've started in Safe Mode and the problem is not there. In safe mode I click on any IMAP account inbox and the list of emails for that account instantly refreshes .

I've removed every add-in (mostly to sync with my Google calendars and to get UK spelling) and have no themes - but still get the same problem (i.e. click on an IMAP inbox and the screen listing emails doesn't refresh until i move my mouse over the screen). Start in safe mode and the screen refreshes normally - click on a different IMAP inbox and the list of emails in that inbox instantly changes to show the emails in that inbox.

Help!

I use Thunderbird for a number of POP and IMAP accounts. When I click on the inbox for an IMAP account the screen does not change - I have to move my mouse over the screen to 'force' it to refresh to show the emails in the inbox of that account. I've started in Safe Mode and the problem is not there. In safe mode I click on any IMAP account inbox and the list of emails for that account instantly refreshes . I've removed every add-in (mostly to sync with my Google calendars and to get UK spelling) and have no themes - but still get the same problem (i.e. click on an IMAP inbox and the screen listing emails doesn't refresh until i move my mouse over the screen). Start in safe mode and the screen refreshes normally - click on a different IMAP inbox and the list of emails in that inbox instantly changes to show the emails in that inbox. Help!

Chosen solution

Launch TB in safe mode, and check 'Reset toolbars and controls', then 'Make changes and restart'. Does that make any difference? If it doesn't, open TB in normal mode and then Tools/Options/Advanced/General. Is hardware acceleration enabled?

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36 OPR/66.0.3515.72

More Information

sfhowes
  • Top 10 Contributor
1900 solutions 9503 answers

Chosen Solution

Launch TB in safe mode, and check 'Reset toolbars and controls', then 'Make changes and restart'. Does that make any difference? If it doesn't, open TB in normal mode and then Tools/Options/Advanced/General. Is hardware acceleration enabled?

Launch TB in [http://kb.mozillazine.org/Safe_mode safe mode], and check 'Reset toolbars and controls', then 'Make changes and restart'. Does that make any difference? If it doesn't, open TB in normal mode and then Tools/Options/Advanced/General. Is hardware acceleration enabled?
Was this helpful to you? 1
Quote

Question owner

Hello,

It was Hardware Acceleration - the box was ticked, removed the tick, restarted and now all inboxes (screen) refreshing when I switch to them.

Many thanks.

Hello, It was Hardware Acceleration - the box was ticked, removed the tick, restarted and now all inboxes (screen) refreshing when I switch to them. Many thanks.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.