Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox can't load any page anymore, instead shows white tab.

more options

Hi all! I need help getting my Firefox running again. Today it crashed (due to lack of available RAM), I had to shut it down in the task manager. When I restarted the browser, it couldn't load any content anymore. That means the upper control bars of the browser window work as usual, the lower part of the window stays completely blank.

I can't load any websites, local servers or routers, no local content such as images, or offline htmls, nor internal pages such as about:config.

What I tried so far:

- disabeling hardware acceleration

- disabeling proxy settings

- starting firefox in safe mode

- refreshing firefox

- reinstalling firefox (73.0)

- reinstall with profile reset

- reinstall with manual deleting Program Files\Mozilla Firefox and AppData\Roaming\Mozilla\Firefox

...maybe even more.

Nothing helped.

Interestingly, even firefox portable shows the same behavior now, though at least one page was able to load after 15 minutes or so. I also noticed that the firefox.exe is still active in the taskmanager after I close the browser (under user tab, not under processes) - I have no idea if this has to do with the problem.

I would really appreciate any help! Thanks! Jay.

Modified by DocJay

Chosen solution

Firefox 73.0.1 containing the patch got released now:

Read this answer in context 👍 0

All Replies (17)

more options

hi, we had a few users describing similar symptoms on windows 10 when they had firefox run in compatibility mode for win7 - can you check if this is the case for you and if so disable any compatibility settings?

more options

Hi Philipp,

thank you for your reply!

Unfortunately, this is not the cause of my problems, there are no compatibility options checked on my system.

more options

other users on reddit have also found that particular non-common exploit protection settings can lead to this: so you should basically look into any extraordinary security or sandboxing tweaks that might be applied on your system. in the meantime mozilla's engineers are investigating a broader fix for this...

more options

this does also not work for me. I disabled all 22 exploit protection settings for firefox.exe - no change...

more options

I also receive an error report for firefox, maybe this somehow helps idetifying the problem?

- <Event xmlns=""> - <System>

 <Provider Name="Application Error" /> 
 <EventID Qualifiers="0">1000</EventID> 
 <TimeCreated SystemTime="2020-02-12T20:34:30.113253100Z" /> 
 <Security /> 

- <EventData>

 <Data>C:\Program Files\Mozilla Firefox\firefox.exe</Data> 
 <Data /> 
 <Data /> 
more options

Went back to FF 71. Working so far....

more options

could you test if the issue is fixed in today's nightly test builds?:

more options

The nightly version runs fine!

more options

thank you, that's a good first indication as engineers are working on a fix there, which will probably start to make it into release builds early next week. i'll comment here again if there's an update

more options

nice, thank you. I guess I'll stick with chrome until then (it works, but it just aint no firefox...).

If possible, a little background about the root cause would be interesting as well - the problem seemed to be specific to very few users.

more options

you can follow along the progress in if you're interested in the background.

firefox is a multi-process application that's running the ui and tabs in different processes. the high level explanation is that a recent change made it impossible for the parent process to open new child processes for web content, which is manifesting itself in the unfortunate state you were experiencing.

more options

What version of Windows are you using? I've been having the same issues after updating to Firefox 70s on my Windows 7.

Have you tried running Firefox 73 after booting into Windows under Safe Mode? Or tried to open Help->Troubleshooting Information?

more options

I run Windows 10. I have not tried windows safe mode. However, on my system all other browsers work fine, so I think your problem is somewhat different to mine.

Have you tried the nightly build linked above by philipp?

more options

Chosen Solution

Firefox 73.0.1 containing the patch got released now:

more options

Awesome news! I just installed it, works like a charm!

Thanks for the great support!

more options

I updated to 76.0.1. today, (12th May 2020) and Firefox is like dead, white folder, no sides are loaded, cannot even get into the Settings or Add ons, won't load. I don't kno how to get to the Firefox Properties ny otehr way. I don't want to delete Firefox as it has all my passwords. How can I get back to an older build. This build does not work on Windows 10 home 64 Bit it seems. CAN SOMBODY FIX THIS WITH A NEW BUILD? Have to use Chrome now, but would like to use Firefox again. Thanks Karsten

more options

It seems it was an issue with Windows Defender Firewall. Though firefox was in the list of accepted Apps to make internet connection, it is twice in the list, once only as Firefox allowed for in private networks, and then Firefox with Path in Brackets (C://Prgram Files (86x)/Mozilla) only allowed in public Networks. I changed both to both network types, and now it works.