Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF 73 crash after i update windows 10

  • 4 replies
  • 2 have this problem
  • 75 views
  • Last reply by zanotti1

more options

So i update FF to 73 today, which Windows also updating. But after restart, firefox always crash whenever i open it. Crash Reporter also cannot send the report with an error "the application did not leave an application data file". I had tried uninstalling it and deleting profile, but it doesn't work. Firefox Safe Mode and Refresh also do nothing. The only workaround was, using previous version of firefox (which i use now 72.0.2). Is there something wrong with windows update or the firefox? Please help. Thanks

Chosen solution

hello, there's a known incompatibility with 0patch unfortunately which can cause firefox to crash on startup - in case you're using that security software, you can refer to their workaround: https://0patch.zendesk.com/hc/en-us/articles/360011227079-Mozilla-Firefox-73-can-crash-upon-launching-when-0patch-Agent-is-installed

Read this answer in context 👍 1

All Replies (4)

more options

Chosen Solution

hello, there's a known incompatibility with 0patch unfortunately which can cause firefox to crash on startup - in case you're using that security software, you can refer to their workaround: https://0patch.zendesk.com/hc/en-us/articles/360011227079-Mozilla-Firefox-73-can-crash-upon-launching-when-0patch-Agent-is-installed

more options

Oh my god! Thank you so much. So the problem was with 0patch huh... And yes, this fix it... thank you

more options

I don't have 0patch as far as I know? (How can I check?)

Otherwise exactly the same description as 'hisyamislam'

I've had to switch off automatic upgrade until I know what it is for sure - wasted so much time getting back to a clean install of 72.02.

more options

I have the same problem. Running W10. FF 72.0.2 updated to 73, and it was useless. Lost my bookmarks, no search engine appeared, no Options accessible. Had to do system reset to get back to 72.0.2. I tried again to update and the same thing happens. To my knowledge, I'm not using Opatch. There's a bug in there somewhere and I hope it will be fixed soon. I'm not updating again until a new FF update is out. This has never happened to me before the 73 update.

Modified by zanotti1