X
Tap here to go to the mobile version of the site.

Support Forum

Disabled auto play but it still plays the videos when you scroll up

Posted

I have the latest Firefox (72.0.2 (64-bit) installed on my Windows 10 desktop. I also have uBlock Origin popup blocker installed. I have disabled the auto play of audio and videos in my setting. When I open finance.yahoo.com the the videos does not play initially and while you scroll down on the page. However once you start scrolling up or go to the top of the page then the videos start playing. The setting still says that auto play is disabled. This looks like a bug.

I have the latest Firefox (72.0.2 (64-bit) installed on my Windows 10 desktop. I also have uBlock Origin popup blocker installed. I have disabled the auto play of audio and videos in my setting. When I open finance.yahoo.com the the videos does not play initially and while you scroll down on the page. However once you start scrolling up or go to the top of the page then the videos start playing. The setting still says that auto play is disabled. This looks like a bug.
Quote

Additional System Details

Installed Plug-ins

Facebook container LastPass uBlock Origin Clear URLs

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

TyDraniu
  • Top 25 Contributor
369 solutions 2052 answers

Helpful Reply

Please recheck your settings referring to this setup: /questions/1274056.

Please recheck your settings referring to this setup: [/questions/1274056].
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17774 solutions 160764 answers

Did you check the Autoplay settings in "Tools -> Page Info -> Permissions" ?

Did you check the Autoplay settings in "Tools -> Page Info -> Permissions" ?
Was this helpful to you? 0
Quote

Question owner

I had to make these changes. Now the videos does not auto play when I scroll up

media.autoplay.allow-extension-background-pages false media.autoplay.block-event.enabled true media.autoplay.block-webaudio true

Not sure why it did not work when I changed the permission but is behaving as desired with these advanced and hidden settings.

I had to make these changes. Now the videos does not auto play when I scroll up media.autoplay.allow-extension-background-pages false media.autoplay.block-event.enabled true media.autoplay.block-webaudio true Not sure why it did not work when I changed the permission but is behaving as desired with these advanced and hidden settings.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.