Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have logged in on the two laptops in the house. The older one has many bookmarks and I wanted to see them on the new laptop. But I don't. Pls help.

  • 5 replies
  • 1 has this problem
  • 19 views
  • Last reply by crankygoat

more options

I don't know what to add to the above. I assumed that having logged on to my Firefox account on the old laptop and confirmed that Sync was active (which it was - bookmarks etc.) and then do the same on the new laptop I would see the same bookmarks appear on the new laptop. But they don't. What am I missing in that assumption and setup? Pls help! Thank you. Harold

All Replies (5)

more options

If you have not, you may have to use the Sync Settings to choose what to sync, or possibly you just need to click Sync Now.

more options

Thanks for your response. Both laptops tell me they are synced. Am I wrong in expecting to see the bookmarks that I have collected over several years' use of my older laptop on the new one? I don't know what else sync is meant to mean. But they are nowhere to be seen.

more options

Type about:sync-log in the URL bar and hit Enter.

Do you see any error logs?

Is so, read it to see what errors are there or submit the text log to https://pastebin.com/ and post the resultant URL for your posting here so we can review it.

more options

As requested I have posted the error log and here is the URL you asked for: https://pastebin.com/Q578EPHQ

more options

Here's a preliminary take, as i am not a Sync person: I see some partial login fails, but they seem (to my untrained eye) to be sorted out. Also some network drops. The entire thing happens in only a few seconds, but we end with this:

Mon 20 Jan 2020 05:23:35 AM EST Sync.Engine.Extension-Storage INFO Successfully synced '{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}' Mon 20 Jan 2020 05:23:41 AM EST Sync.Engine.Extension-Storage ERROR Syncing https-everywhere@eff.org: request failed: TypeError: NetworkError when attempting to fetch resource. No traceback available Mon 20 Jan 2020 05:23:41 AM EST Sync.Engine.Extension-Storage WARN Syncing failed: TypeError: NetworkError when attempting to fetch resource. No traceback available Mon 20 Jan 2020 05:23:41 AM EST Sync.Status DEBUG Status for engine extension-storage: error.engine.reason.unknown_fail Mon 20 Jan 2020 05:23:41 AM EST Sync.Status DEBUG Status.service: success.status_ok => error.sync.failed_partial Mon 20 Jan 2020 05:23:41 AM EST Sync.ErrorHandler DEBUG extension-storage failed: TypeError: NetworkError when attempting to fetch resource. No traceback available Mon 20 Jan 2020 05:23:41 AM EST Sync.Doctor INFO Skipping check of prefs - disabled via preferences Mon 20 Jan 2020 05:23:41 AM EST Sync.Doctor INFO Skipping check of passwords - disabled via preferences Mon 20 Jan 2020 05:23:41 AM EST Sync.Doctor INFO Skipping check of tabs - disabled via preferences Mon 20 Jan 2020 05:23:41 AM EST Sync.Doctor INFO Skipping check of bookmarks - disabled via preferences Mon 20 Jan 2020 05:23:41 AM EST Sync.Doctor INFO Skipping check of addons - disabled via preferences Mon 20 Jan 2020 05:23:41 AM EST Sync.Doctor INFO Skipping check of forms - disabled via preferences Mon 20 Jan 2020 05:23:41 AM EST Sync.Doctor INFO Skipping check of history - disabled via preferences Mon 20 Jan 2020 05:23:41 AM EST Sync.Doctor INFO Skipping check of extension-storage - disabled via preferences Mon 20 Jan 2020 05:23:41 AM EST Sync.Doctor INFO Skipping validation: no engines qualify Mon 20 Jan 2020 05:23:41 AM EST Sync.Synchronizer INFO Sync completed at 2020-01-20 10:23:41 after 8.14 secs. Mon 20 Jan 2020 05:23:41 AM EST Sync.Declined DEBUG Handling remote declined: [] Mon 20 Jan 2020 05:23:41 AM EST Sync.Declined DEBUG Handling local declined: [] Mon 20 Jan 2020 05:23:41 AM EST Sync.Declined DEBUG Declined changed? false Mon 20 Jan 2020 05:23:41 AM EST Sync.Service INFO No change to declined engines. Not reuploading meta/global. Mon 20 Jan 2020 05:23:41 AM EST Sync.ErrorHandler ERROR Some engines did not sync correctly. Mon 20 Jan 2020 05:23:41 AM EST Sync.SyncScheduler DEBUG Next sync in 90000 ms. (why=schedule)

Syncs AdBlock Plus. Fails to sync HTTPS Everywhere for a network error. Extension syncing then fails entirely for unknown reasons. Sync was partial. Then the error handling skips checking all of the things you can sync, noting this is disabled via preferences. Some things did not sync correctly. Next sync in one minute thirty.

Maybe sync is not very tolerant of packet drops or something. But you might check the settings for Sync on this machine. You can also look in about:config for services.sync.engine and see if anything is listed in bold, which indicated it changed. You might also temporarily raise the number for services.sync.maxResyncs if it is 5 or less and you still have nothing synced.

Hopefully there is enough in the log and a qualified person will have a look at it soon, but it's been 21 hours so i thought i would post back.