Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Using Thunderbird 68.4.1 for Mac until recently I was asked via a cream backed box across the top of the email if I would accept hidden content, often logos etc

  • 4 replies
  • 1 has this problem
  • 10 views
  • Last reply by NoelG

more options

Using Thunderbird 68.4.1 for Mac until recently I was asked via a cream backed box across the top of the email if I would accept hidden content, often logos or coloured formating. The question no longer appears; however when I forward such an email this hidden content appears as if I had accepted by answering the above question. How can I fix this?. Noel image at link below

https://www.dropbox.com/transfer/AAAAAH4kQ8myzk_vHg2tjUJFjNf56gcyfFW8UrfviWeZt0PBkP6jM2c

Chosen solution

Check View/Message Body As. If it's anything besides Original HTML, you won't see remote content or the box giving you Options.

Read this answer in context 👍 1

All Replies (4)

more options

why you would post a link to a word document I have no idea.

My guess is you have chosen to allow remote images. Preferences> Privacy Allow remote mail content in messages

more options

Chosen Solution

Check View/Message Body As. If it's anything besides Original HTML, you won't see remote content or the box giving you Options.

more options

NoelG said

Using Thunderbird 68.4.1 for Mac until recently I was asked via a cream backed box across the top of the email if I would accept hidden content, often logos or coloured formating. The question no longer appears; however when I forward such an email this hidden content appears as if I had accepted by answering the above question. How can I fix this?. Noel image at link below https://www.dropbox.com/transfer/AAAAAH4kQ8myzk_vHg2tjUJFjNf56gcyfFW8UrfviWeZt0PBkP6jM2c
more options

Fixed, thanks to both responders.

Noel