X
Tap here to go to the mobile version of the site.

Support Forum

Can not access email account since Spectrum changed email servers.

Posted

Password is rejected. Spectrum gave me new password. Still rejected. Can access email via webmail. Spectrum says problem with Thunderbird. Today removed account from Thunderbird and then added back the account. Lost all folders except 'Inbox". Can not use automatic configuration as password is rejected. Set up manually. Can not access account as password is rejected. Will someone assist me with getting the account reinstalled in Thunderbird, like it was, and get me a cure for the password rejection problem? I am not saying the problem is in Thunderbird but, Spectrum implies that it is and I not getting anywhere.

Password is rejected. Spectrum gave me new password. Still rejected. Can access email via webmail. Spectrum says problem with Thunderbird. Today removed account from Thunderbird and then added back the account. Lost all folders except 'Inbox". Can not use automatic configuration as password is rejected. Set up manually. Can not access account as password is rejected. Will someone assist me with getting the account reinstalled in Thunderbird, like it was, and get me a cure for the password rejection problem? I am not saying the problem is in Thunderbird but, Spectrum implies that it is and I not getting anywhere.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

sfhowes
  • Top 10 Contributor
1838 solutions 9065 answers

Did you remove any obsolete passwords in Tools/Options/Security/Passwords/Saved Passwords? A password error could also appear if the server settings are incorrect. Which settings are you using for manual setup?

Did you remove any obsolete passwords in Tools/Options/Security/Passwords/Saved Passwords? A password error could also appear if the server settings are incorrect. Which settings are you using for manual setup?
Was this helpful to you?
Quote

Question owner

Server settings Server type: IMAP Server name: mobile.charter.com Port: 993 User name: (my email address) Connection security: SSL/TLS Authentication method: Normal password

Outgoing Server SMTP settings mobile.charter.net Details Description: Charter Mail Server name: mobile.charter.net (Default) Port: 587 User name: (my email address) Authentication method: SSL/TLS Unsure why Server name has Default. Unable to remove. Also, have working IMAP gmail account.

In Thunderbird’s Saved Passwords One for Google. Has password I don’t recognize. Actually, don’t know why that listing exists. One for my gmail account. The one for my Spectrum email currently not there. Probably went away as I have removed that account.

Will look at any suggestions you might provide and then set up that account, again.
Server settings Server type: IMAP Server name: mobile.charter.com Port: 993 User name: (my email address) Connection security: SSL/TLS Authentication method: Normal password Outgoing Server SMTP settings mobile.charter.net Details Description: Charter Mail Server name: mobile.charter.net (Default) Port: 587 User name: (my email address) Authentication method: SSL/TLS Unsure why Server name has Default. Unable to remove. Also, have working IMAP gmail account. In Thunderbird’s Saved Passwords One for Google. Has password I don’t recognize. Actually, don’t know why that listing exists. One for my gmail account. The one for my Spectrum email currently not there. Probably went away as I have removed that account. Will look at any suggestions you might provide and then set up that account, again.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1838 solutions 9065 answers

Your settings look OK. A Default account or smtp server can't be removed until another account or server is set as Default. But the important thing is that when you select the account in the left pane of Account Settings, then Outgoing Server (SMTP) in the right pane, the gmail account should be sending on the gmail smtp, and the Charter account should be sending on the Charter smtp.

If you see an entry in Saved Passwords oauth:// for Google, that is the token set when the authentication on the account is OAuth2 instead of normal password. There may also be a gmail entry for imap:// and smtp:// with the regular account password.

https://support.mozilla.org/en-US/questions/1234783#answer-1157069

Your settings look OK. A Default account or smtp server can't be removed until another account or server is set as Default. But the important thing is that when you select the account in the left pane of Account Settings, then Outgoing Server (SMTP) in the right pane, the gmail account should be sending on the gmail smtp, and the Charter account should be sending on the Charter smtp. If you see an entry in Saved Passwords oauth:// for Google, that is the token set when the authentication on the account is OAuth2 instead of normal password. There may also be a gmail entry for imap:// and smtp:// with the regular account password. https://support.mozilla.org/en-US/questions/1234783#answer-1157069
Was this helpful to you?
Quote

Question owner

SMTP settings

When I select the gmail account the Charter account is highlighted. When I select the Charter account, the Charter account is highlighted. I have deleted the Charter email account but, it is still in the SMPT settings. Guess will have to make gmail the default so I can delete Charter. Also, now unable to set up replacement Charter account. It can't find settings for it in Thunderbird. Can't log in because settings are incorrect or using wrong password. I set port to 587 and when SSL/TLS is selected the port switches to 465. Tried 587 with auto detect and get rejected that settings or password is incorrect. I set up replacement account yesterday and had the account with only the Inbox folder, don't know why that was the only one, kept getting rejected by the server. Now I can't even set up the account. What I do now? Uninstall Thunderbird and start all over? I installed Thunderbird and set up each account and, they worked and kept on working for years, until TWC, Spectrum, Charter changed mail servers. Now it seems like I am getting good help, much appreciated but, I seem to be advancing in reverse.

SMTP settings When I select the gmail account the Charter account is highlighted. When I select the Charter account, the Charter account is highlighted. I have deleted the Charter email account but, it is still in the SMPT settings. Guess will have to make gmail the default so I can delete Charter. Also, now unable to set up replacement Charter account. It can't find settings for it in Thunderbird. Can't log in because settings are incorrect or using wrong password. I set port to 587 and when SSL/TLS is selected the port switches to 465. Tried 587 with auto detect and get rejected that settings or password is incorrect. I set up replacement account yesterday and had the account with only the Inbox folder, don't know why that was the only one, kept getting rejected by the server. Now I can't even set up the account. What I do now? Uninstall Thunderbird and start all over? I installed Thunderbird and set up each account and, they worked and kept on working for years, until TWC, Spectrum, Charter changed mail servers. Now it seems like I am getting good help, much appreciated but, I seem to be advancing in reverse.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1838 solutions 9065 answers

Most mail servers with a secure connection to the smtp on port 587 apply STARTTLS security, except Spectrum uses SSL/TLS. The 'trick' is to select SSL/TLS first, and then type in port 587.

Don't rely on TB to find the correct settings, especially for a provider like Spectrum that offers all kinds of combinations of settings. Click Manual config.

If you added an account and only see the Inbox, it's probably set up as POP, as POP only downloads the Inbox. IMAP downloads all the folders. For IMAP, use mobile.charter.net on port 993, SSL/TLS security. You can't change an existing POP account to IMAP by changing the settings; add the IMAP account as a new account.

Before you add an account, confirm the password by logging in via webmail, and before you add the account with that password, delete any obsolete ones in Options/Security/Passwords/Saved Passwords.

Uninstalling/re-installing the program won't help, as this issue depends on your profile data, which is stored in a different folder.

Most mail servers with a secure connection to the smtp on port 587 apply STARTTLS security, except Spectrum uses SSL/TLS. The '[https://support.mozilla.org/en-US/questions/1234783#answer-1157050 trick]' is to select SSL/TLS first, and then type in port 587. Don't rely on TB to find the correct settings, especially for a provider like Spectrum that offers all kinds of combinations of settings. Click Manual config. If you added an account and only see the Inbox, it's probably set up as POP, as POP only downloads the Inbox. IMAP downloads all the folders. For IMAP, use mobile.charter.net on port 993, SSL/TLS security. You can't change an existing POP account to IMAP by changing the settings; add the IMAP account as a new account. Before you add an account, confirm the password by logging in via webmail, and before you add the account with that password, delete any obsolete ones in Options/Security/Passwords/Saved Passwords. Uninstalling/re-installing the program won't help, as this issue depends on your profile data, which is stored in a different folder.
Was this helpful to you?
Quote

Question owner

Account setup settings: Incoming: IMAP, mobile.charter.net, 993, SLS/TLS, Normal Password. Outgoing: SMTP, mobile.charter.net, 587, STARTTLS, Normal Password. Username: Incoming and Outgoing is my email address. It sets up with just the prefix (everything before the @. Have tried it that way and with the full address. No difference. Using full address. Tried every combination I can think of to get the SMTP on 587 and SLS/TLS including removing entries from Server Hostname and Username. When I select SLS/TLS first, the port goes to 465. Type in 587 and SSL goes to Auto Detect. Select 587 from the menu and SSL goes to Auto Detect. Only way to get the Done button active is the setup first shown above.

After account is set up, went to Outgoing Server and changed port from 465 to 587 and it shows Normal Password and SSL/TLS. The Username on my gmail account is the full email address. Have tried both ways with the Spectrum account, doesn’t make a difference. When I log into webmail I use full email address and same password I have input into Thunderbird. When I get the setup complete and click the Done button, get rejected: Unable to log in at server. Probably wrong configuration, username or password. When I go to the new account there is only one folder –Inbox. In Server Settings the type is IMAP. When I click the Inbox folder get pop up: Failed to connect to server smtp.mobile.charter.net. I went to webmail using the same password I put into TB, even went to the passwords and checked that it is same in new account, and logged into the account. So, some progress. Still do not have all my folders and still cannot get TB to access the server. I have spent near 4 hours just this morning, reading through everything you sent, also instructions on how to set up new account in TB, the requirements at Spectrum, various other notes and things found on internet search, and entering and changing settings in TB. Somewhere, somehow, something is still not correct.

Account setup settings: Incoming: IMAP, mobile.charter.net, 993, SLS/TLS, Normal Password. Outgoing: SMTP, mobile.charter.net, 587, STARTTLS, Normal Password. Username: Incoming and Outgoing is my email address. It sets up with just the prefix (everything before the @. Have tried it that way and with the full address. No difference. Using full address. Tried every combination I can think of to get the SMTP on 587 and SLS/TLS including removing entries from Server Hostname and Username. When I select SLS/TLS first, the port goes to 465. Type in 587 and SSL goes to Auto Detect. Select 587 from the menu and SSL goes to Auto Detect. Only way to get the Done button active is the setup first shown above. After account is set up, went to Outgoing Server and changed port from 465 to 587 and it shows Normal Password and SSL/TLS. The Username on my gmail account is the full email address. Have tried both ways with the Spectrum account, doesn’t make a difference. When I log into webmail I use full email address and same password I have input into Thunderbird. When I get the setup complete and click the Done button, get rejected: Unable to log in at server. Probably wrong configuration, username or password. When I go to the new account there is only one folder –Inbox. In Server Settings the type is IMAP. When I click the Inbox folder get pop up: Failed to connect to server smtp.mobile.charter.net. I went to webmail using the same password I put into TB, even went to the passwords and checked that it is same in new account, and logged into the account. So, some progress. Still do not have all my folders and still cannot get TB to access the server. I have spent near 4 hours just this morning, reading through everything you sent, also instructions on how to set up new account in TB, the requirements at Spectrum, various other notes and things found on internet search, and entering and changing settings in TB. Somewhere, somehow, something is still not correct.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1838 solutions 9065 answers

Mike said

When I click the Inbox folder get pop up: Failed to connect to server smtp.mobile.charter.net.

Why is it trying to connect to smtp.mobile.charter.net? The correct incoming and outgoing server is mobile.charter.net.

''Mike [[#answer-1282296|said]]'' <blockquote> When I click the Inbox folder get pop up: Failed to connect to server smtp.mobile.charter.net. </blockquote> Why is it trying to connect to smtp.mobile.charter.net? The correct incoming and outgoing server is mobile.charter.net.
Was this helpful to you?
Quote

Question owner

I thought I put mobile.charter.net in for both incoming and outgoing. When I finished setup and saved the account had imap and smtp there.

I just changed both.  Now I get password reject popup.

Might have to remove the account and start over and be careful to put mobile.charter.net in for each and see what appears after account is saved. My gmail account has imap and smtp preceding gmail.com Don't know if that means anything.

I thought I put mobile.charter.net in for both incoming and outgoing. When I finished setup and saved the account had imap and smtp there. I just changed both. Now I get password reject popup. Might have to remove the account and start over and be careful to put mobile.charter.net in for each and see what appears after account is saved. My gmail account has imap and smtp preceding gmail.com Don't know if that means anything.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1838 solutions 9065 answers

Mike said

I thought I put mobile.charter.net in for both incoming and outgoing. When I finished setup and saved the account had imap and smtp there. I just changed both. Now I get password reject popup. Might have to remove the account and start over and be careful to put mobile.charter.net in for each and see what appears after account is saved. My gmail account has imap and smtp preceding gmail.com Don't know if that means anything.

Every provider has a different convention for naming servers - some add imap or smtp to the domain, some add mail. Don't count on the setup wizard to find the correct settings - enter them with Manual config.

Always delete obsolete passwords as explained above before adding an account.

''Mike [[#answer-1282412|said]]'' <blockquote> I thought I put mobile.charter.net in for both incoming and outgoing. When I finished setup and saved the account had imap and smtp there. I just changed both. Now I get password reject popup. Might have to remove the account and start over and be careful to put mobile.charter.net in for each and see what appears after account is saved. My gmail account has imap and smtp preceding gmail.com Don't know if that means anything. </blockquote> Every provider has a different convention for naming servers - some add imap or smtp to the domain, some add mail. Don't count on the setup wizard to find the correct settings - enter them with Manual config. Always delete obsolete passwords as explained above before adding an account.
Was this helpful to you?
Quote

Question owner

Using previous information provided by you I did set up manually. Also checked for lingering passwords, found none. I do think you are doing well providing help. We just have not found what is interfering with this account. Used to work just fine. Spectrum changed servers and this thing has not worked since. I want to blame Spectrum but, I don't know that it is their fault. Maybe is, maybe is not. I can't blame you as you have come up with good information, some of which I did not know, all of which has been helpful. Guess I will blame me which, really doesn't help, either. Will delete the account and try, again. See what happens.

Using previous information provided by you I did set up manually. Also checked for lingering passwords, found none. I do think you are doing well providing help. We just have not found what is interfering with this account. Used to work just fine. Spectrum changed servers and this thing has not worked since. I want to blame Spectrum but, I don't know that it is their fault. Maybe is, maybe is not. I can't blame you as you have come up with good information, some of which I did not know, all of which has been helpful. Guess I will blame me which, really doesn't help, either. Will delete the account and try, again. See what happens.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1838 solutions 9065 answers

I don't know if it's relevant in this case, but if you have a security program active, disable it during account setup, as some of these apps have a way of interfering with TB operations, under the guise of 'protection'. You wouldn't be increasing the risk, and might very well have better results, by using just the built-in Windows Defender, and adding the TB profile folder as an Exclusion under 'Virus and threat protection settings'.

Several Spectrum/Charter/TWC/roadrunner users have had similar problems, so part of the blame has to be assigned to the mail provider - it shouldn't be this hard to set up an account. You might consider having your Spectrum mail collected by your gmail account, and adding the Spectrum account to gmail as a registered sender, so you can still send mail from the Spectrum address, but through the gmail smtp.

I don't know if it's relevant in this case, but if you have a security program active, disable it during account setup, as some of these apps have a way of interfering with TB operations, under the guise of 'protection'. You wouldn't be increasing the risk, and might very well have better results, by using just the built-in Windows Defender, and adding the TB profile folder as an Exclusion under 'Virus and threat protection settings'. Several Spectrum/Charter/TWC/roadrunner users have had similar problems, so part of the blame has to be assigned to the mail provider - it shouldn't be this hard to set up an account. You might consider having your Spectrum mail collected by your gmail account, and adding the Spectrum account to gmail as a registered sender, so you can still send mail from the Spectrum address, but through the gmail smtp.
Was this helpful to you?
Quote

Question owner

Checked for installed security other than Windows Security (Defender) and found none. Excluded TB profile folder. Disconnected ethernet cable. Turned off Real Time Protection in Defender. Removed email account. Checked for saved passwords, none listed for the account. Set up email account. Connected ethernet cable. Pressed Done. Of course, did not log in. Edited Outgoing Server Port to 587 and Security to SSL/TLS. Received: Login to server mobile.charter.net with username (my email address) failed. Turned on Real Time Protection in Defender.

 Searching internet I found a post from you about deleting pkcs11.txt from Profile.  Save password next time TB is started.  Have not tried that. Think that had to do with moving to a different computer.
 Maybe you or someone from TB could try working with Spectrum to resolve problem for the TB users.  Just a thought.  Probably already been tried. 

Might have to give up and try to set up account with the gmail account. Don't like give up but, we have a lot of time and effort in this project.

Checked for installed security other than Windows Security (Defender) and found none. Excluded TB profile folder. Disconnected ethernet cable. Turned off Real Time Protection in Defender. Removed email account. Checked for saved passwords, none listed for the account. Set up email account. Connected ethernet cable. Pressed Done. Of course, did not log in. Edited Outgoing Server Port to 587 and Security to SSL/TLS. Received: Login to server mobile.charter.net with username (my email address) failed. Turned on Real Time Protection in Defender. Searching internet I found a post from you about deleting pkcs11.txt from Profile. Save password next time TB is started. Have not tried that. Think that had to do with moving to a different computer. Maybe you or someone from TB could try working with Spectrum to resolve problem for the TB users. Just a thought. Probably already been tried. Might have to give up and try to set up account with the gmail account. Don't like give up but, we have a lot of time and effort in this project.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1838 solutions 9065 answers

Deleting the pkcs file is only necessary when transferring a TB profile between Windows and Linux or OS X.

There is a lengthy discussion here that you might find reassuring, if not ultimately leading to a solution:

https://forums.timewarnercable.com/t5/Email/Cannot-send-email-using-Thunderbird-anymore-What-changed/td-p/165359

Deleting the pkcs file is only necessary when transferring a TB profile between Windows and Linux or OS X. There is a lengthy discussion here that you might find reassuring, if not ultimately leading to a solution: https://forums.timewarnercable.com/t5/Email/Cannot-send-email-using-Thunderbird-anymore-What-changed/td-p/165359
Was this helpful to you?
Quote

Question owner

Thanks for the link. Reassuring well, yes. Solution, hope so. One of the many problems in mergers. The individual companies still want to do things their way. Obtaining good, accurate support, can sometimes be difficult if not impossible. Looks like the email people in TWC, Spectrum and Charter need to get together and solve the problem. Then provide set up instructions for Outlook, Thunderbird, etc.

Thanks for the link. Reassuring well, yes. Solution, hope so. One of the many problems in mergers. The individual companies still want to do things their way. Obtaining good, accurate support, can sometimes be difficult if not impossible. Looks like the email people in TWC, Spectrum and Charter need to get together and solve the problem. Then provide set up instructions for Outlook, Thunderbird, etc.
Was this helpful to you?
Quote

Question owner

Just got off yet another chat with Spectrum. Think this was the fourth or fifth. Here is the latest information:

Thank you for chatting in to Spectrum Support! I would be happy to assist you today!

Please allow me a few moments while I review your previous chat session.

This is a known issue and tech teams are already engaged to fix it. We have received the same complaints. While we do not have a time of resolution yet, we are working as fast as possible to restore full access. The only workaround for this that we have been provided, is to access your email from webmail.


Just got off yet another chat with Spectrum. Think this was the fourth or fifth. Here is the latest information: Thank you for chatting in to Spectrum Support! I would be happy to assist you today! Please allow me a few moments while I review your previous chat session. This is a known issue and tech teams are already engaged to fix it. We have received the same complaints. While we do not have a time of resolution yet, we are working as fast as possible to restore full access. The only workaround for this that we have been provided, is to access your email from webmail. ----------------
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1838 solutions 9065 answers

Thanks for the feedback. At least we know part of the problem lies with Spectrum. I'm sure they would be happy for their customers to use webmail exclusively - and the majority probably wouldn't object.

Thanks for the feedback. At least we know part of the problem lies with Spectrum. I'm sure they would be happy for their customers to use webmail exclusively - and the majority probably wouldn't object.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.