Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can not send emails and I don't think I'm getting all my incoming mail

more options

An alert comes up stating an error occurred while sending mail. The mail server sent an incorrect greeting: impout003 charter.net NDcuMjil1LjQxLjM5. You must connect from Charter IP space E1110

Chosen solution

When you have secure email settings, sometimes an antivirus program interferes and causes timeouts. Disable the scanning of outgoing mail if it's enabled, or try sending in Windows safe mode with networking to see if AV interference is a possible cause.

Read this answer in context 👍 0

All Replies (12)

more options

That error message suggests you are trying to access the account through a non-Charter network, but your security settings don't allow it. What are your settings for the outgoing server (Tools/Account Settings, Outgoing Server (SMTP) at the bottom of the left pane)?

https://support.mozilla.org/en-US/questions/1158643#answer-964489

more options

Description:<not specified> Server Name: smtp.charter,net Port:25 User name: superiorservice@charter.net

more options

Port 25 is generally used for non-secure connections, so I suggest you use the settings given in the link in my first reply.

more options

The setting didn't not work or the 465

more options

Try it with the connection security set to SSL/TLS on port 587, even though the standard is SSL/TLS on port 465 or STARTTLS on port 587. Select SSL/TLS in the security drop-down, then type in 587 for the port (it will first autoselect 465).

https://www.spectrum.net/support/internet/email-settings/

more options

Still timing out.

more options

I put 587 and the 465 and change the other setting- its' still timing out

more options

Chosen Solution

When you have secure email settings, sometimes an antivirus program interferes and causes timeouts. Disable the scanning of outgoing mail if it's enabled, or try sending in Windows safe mode with networking to see if AV interference is a possible cause.

more options

I turned off my windows defender program and unit still timed out

more options

Got it working- Thank you Needed to change it to mobile.charter.net. Missed the little piece of information from your original post. thank you

more options

Glad to hear that. For the sake of other users, can you post your outgoing settings. e.g. mobile.charter.net on port 587, SSL/TLS, normal password authentication, User name = email address?

I think you can leave Windows Defender on without any negative effects on email, but if not add the TB profile folder as an Exclusion in the Virus and threat protection section of WD.

more options

Description:Charter Communication

Server Name: mobile.charter.net
Port:587
User name: superiorservice@charter.net

Authentication method: Normal Password Connection Security: SSL/TLS

And I turned my Defender back on