X
Tap here to go to the mobile version of the site.

Support Forum

Can't attach to Thunderbird from documents or Microsoft Word since upgrade a few weeks ago.

dad
Posted

If I try to send an attachment (jpeg or pdf) it will not recognize that I have Thunderbird. Sometimes I try to send a photo via my documents but 'Share' is no longer highlighted and can't be used.

If I try to send an attachment (jpeg or pdf) it will not recognize that I have Thunderbird. Sometimes I try to send a photo via my documents but 'Share' is no longer highlighted and can't be used.
Attached screenshots

Chosen solution

The Share and Email icons are greyed out when the focus is on the (left) folder pane. Select a file in the right pane and the icons become available. Or, right-click the file, Send to|Mail recipient.

I still don't know if TB and Word are 32-bit or 64-bit. TB 64-bit has only been available recently, so what worked before may not anymore. Also, W10 sometimes resets default apps after a semi-annual update, such as the recent 1909.

If you still have problems sending files through TB, it sometimes helps to download and run the full installer over the existing program, set TB as default in the Advanced setup, and restart the computer (important).

https://www.thunderbird.net/en-US/thunderbird/all/

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36 Edge/18.18362

More Information

sfhowes
  • Top 10 Contributor
1833 solutions 9058 answers

The W10 Share command only works with the W10 Mail app, even if another program is the default client. Sending a file from an app like Word should work if TB is defined as the default email app, but your second picture suggests that no app has been set.

In TB, Tools/Options/Advanced/General, click Check Now... and set TB as the Default for Email. If TB is already the default, check your version of TB in Help/About. If TB is 64-bit but Word is 32-bit, sending a file from Word to TB won't work.

The W10 Share command only works with the W10 Mail app, even if another program is the default client. Sending a file from an app like Word should work if TB is defined as the default email app, but your second picture suggests that no app has been set. In TB, Tools/Options/Advanced/General, click Check Now... and set TB as the Default for Email. If TB is already the default, check your version of TB in Help/About. If TB is 64-bit but Word is 32-bit, sending a file from Word to TB won't work.
Was this helpful to you?
Quote

Question owner

Attachments have been working for years, up to the past few weeks. Word has not changed and always used to work for attachments. I have already checked to see that TB is the default, and it has always been default.

However, my computer documents do not work as attachments either. If I click the lower left corner of the screen on the 'window', a menu comes up. The fourth icon above it (above power, settings, pictures) is DOCUMENTS.

If I click on Documents, a list of everything on the computer comes up. I used to send pics from here because when I clicked on 'EMAIL', it gave the option to reduce the size of pic for sending.

If you check on the attached screen pic, you will see that 'EMAIL' is not able to be clicked because it is not highlighted. Neither is SHARE.

Normally, I could click on the pics I wanted to send via TB, hit 'EMAIL', and a box allowing me to reduce the pics would come up. After I hit 'medium size', the pics would automatically be attached to a TB email.

Attachments have been working for years, up to the past few weeks. Word has not changed and always used to work for attachments. I have already checked to see that TB is the default, and it has always been default. However, my computer documents do not work as attachments either. If I click the lower left corner of the screen on the 'window', a menu comes up. The fourth icon above it (above power, settings, pictures) is DOCUMENTS. If I click on Documents, a list of everything on the computer comes up. I used to send pics from here because when I clicked on 'EMAIL', it gave the option to reduce the size of pic for sending. If you check on the attached screen pic, you will see that 'EMAIL' is not able to be clicked because it is not highlighted. Neither is SHARE. Normally, I could click on the pics I wanted to send via TB, hit 'EMAIL', and a box allowing me to reduce the pics would come up. After I hit 'medium size', the pics would automatically be attached to a TB email.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1833 solutions 9058 answers

Chosen Solution

The Share and Email icons are greyed out when the focus is on the (left) folder pane. Select a file in the right pane and the icons become available. Or, right-click the file, Send to|Mail recipient.

I still don't know if TB and Word are 32-bit or 64-bit. TB 64-bit has only been available recently, so what worked before may not anymore. Also, W10 sometimes resets default apps after a semi-annual update, such as the recent 1909.

If you still have problems sending files through TB, it sometimes helps to download and run the full installer over the existing program, set TB as default in the Advanced setup, and restart the computer (important).

https://www.thunderbird.net/en-US/thunderbird/all/

The Share and Email icons are greyed out when the focus is on the (left) folder pane. Select a file in the right pane and the icons become available. Or, right-click the file, Send to|Mail recipient. I still don't know if TB and Word are 32-bit or 64-bit. TB 64-bit has only been available recently, so what worked before may not anymore. Also, W10 sometimes resets default apps after a semi-annual update, such as the recent 1909. If you still have problems sending files through TB, it sometimes helps to download and run the full installer over the existing program, set TB as default in the Advanced setup, and restart the computer (important). https://www.thunderbird.net/en-US/thunderbird/all/
Was this helpful to you? 1
Quote

Question owner

I did realize that something had to be selected in my documents before emailing would work. haha

But, I did what you suggested and reinstalled the whole program. Had to do it 2X, but it worked!

Thanks so much!  :)

Dean

I did realize that something had to be selected in my documents before emailing would work. haha But, I did what you suggested and reinstalled the whole program. Had to do it 2X, but it worked! Thanks so much! :) Dean
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.