Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mozilla Crash Reporter has been appearing intermittently and now cannot open Firefox at all

  • 7 replies
  • 1 has this problem
  • Last reply by FredMcD

more options

Initially the Crash Reporter window would open occasionally, but clicking on ‘Try Again’ opened the programme. Now it will not open at all. I’ve completely unistalled the programme and installed the very latest version, but to no avail.

My crash ID isbp-cf98f93e-6ab7-4a52-bdf3-f0b940200110

Chosen solution

I decided to uninstall Robosizer and replaced it with "Photo Resizer" freeware from Microsoft. We'll see how that performs.

Read this answer in context 👍 0

All Replies (7)

more options

Product Firefox Release Channel release Version 72.0.1 Build ID 20200107212822 (2020-01-07) OS Windows 10 OS Version 10.0.18363

bp-cf98f93e-6ab7-4a52-bdf3-f0b940200110 Signature: nsTSubstring<T>::Assign | nsLocalFile::ResolveAndStat

Startup Crash True


The crash report flagged these programs;

robosizer64.dll = RoboSizer = WinBit Software

mbae64.dll = Malwarebytes Anti-Exploit

rooksbas_x64.dll = Rapport = Trusteer Ltd

EasyHook64.dll = Microsoft Windows ?

Modified by FredMcD

more options

Make sure that Malwarebytes Anti-Exploit and Rapport = Trusteer Ltd are up to date. If the problem continues, disable both.

more options

Hello Fred

Thanks for the response, but unfortunately neither of these actions has helped. Malwarebytes needed an update after which I restarted - but no difference. I then disabled each in turn, restarting after each disabling and then disabled both and restarted, but again no difference.

Both these programmes had been running before when Firefox was working, so I guess it's not surprising that these actions have not solved the problem.

Now looking for further suggestions.

more options

Make sure to post any new crash reports.

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there? Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

Hello FredMcD

I started my PC in safe mode and Firefox opened. I then systematically disabled all Start programmes in Task Manager until I found the one that was causing the problem and it is a programme called Robosizer by WinBit Software. Their web site is

Robosizer is a desktop based programme that can very quickly downsize photos from Mb to Kb for attaching to emails where there is an overall limit to the size of any particular email. Of course I have no idea why this has started to happen as Firefox used to open with Robosizer enabled.

However, back in September after replacing my PC, I did report to Bitdefender, my Security programme, that " 'Advanced Threat Defense' had started blocking installhook.exe, part of the programme Robosizer, multiple times and I can't seem to stop it. I've used Robosizer many times on my previous desktop pc without any problem and do not believe it to be a threat."

However, a few days later, Bitdefender replied to me "We have received an answer from our Virus Analysis Labs. The file is clean and detection should be removed in the next couple of updates."

So, I don't know what to make of this. Needless to say for the time being I have left Robosizer start up disabled.

more options

Chosen Solution

I decided to uninstall Robosizer and replaced it with "Photo Resizer" freeware from Microsoft. We'll see how that performs.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.