X
Tap here to go to the mobile version of the site.

Support Forum

Changing the value of permissions.default.image doesn't work after upgrading to Firefox 72.

Posted

I frequently change the permissions.default.image attribute in firefox to improve the load time of pages. After upgrading to version 72 changing this value no longer works. Images will always load regardless of changing the value from 1 to 2.

I frequently change the permissions.default.image attribute in firefox to improve the load time of pages. After upgrading to version 72 changing this value no longer works. Images will always load regardless of changing the value from 1 to 2.

Chosen solution

This issue has been reported as a bug so that the developers can take a look at it. See bug 1607985 if you wish to track the progress.

Setting extensions.contentblocker.enabled to true seems to fix the issue.

Hope this helps.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

Privacy Badger Last Pass

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

Wesley Branton
  • Top 10 Contributor
701 solutions 5560 answers

Chosen Solution

This issue has been reported as a bug so that the developers can take a look at it. See bug 1607985 if you wish to track the progress.

Setting extensions.contentblocker.enabled to true seems to fix the issue.

Hope this helps.

This issue has been reported as a bug so that the developers can take a look at it. See [https://bugzilla.mozilla.org/show_bug.cgi?id=1607985 bug 1607985] if you wish to track the progress. Setting <code>extensions.contentblocker.enabled</code> to <code>true</code> seems to fix the issue. Hope this helps.
Was this helpful to you? 1
Quote

Question owner

Yes changing that setting does fix the issue. Thank You!

Yes changing that setting does fix the issue. Thank You!
Was this helpful to you? 0
Quote
pghpghpgh 0 solutions 9 answers

this fix does not work for me. still getting images where I don't want them

this fix does not work for me. still getting images where I don't want them
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17757 solutions 160578 answers

Changing the pref should give you the checkbox in "Tools -> Page Info -> Media" to block images for specific domains (hosts).

Changing the pref should give you the checkbox in "Tools -> Page Info -> Media" to block images for specific domains (hosts).
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.