X
Tap here to go to the mobile version of the site.

Support Forum

Some audio streamings not working in Worldwide Radio extension but in google-chrome works.

Posted

Worldwide Radio extension works fine for some streaming radios I have set, but for this URL: https://evpp.mm.uol.com.br/band/bandnewsfm_ctb/chunklist_w594589144.m3u8 is not working, I'm asking because in google-chrome this URL works without issues for the same extension (Worldwide Radio), what's the hack? thanks vladi

Worldwide Radio extension works fine for some streaming radios I have set, but for this URL: https://evpp.mm.uol.com.br/band/bandnewsfm_ctb/chunklist_w594589144.m3u8 is not working, I'm asking because in google-chrome this URL works without issues for the same extension (Worldwide Radio), what's the hack? thanks vladi

Chosen solution

If Firefox is blocking content then you should see messages in the Web Console.

  • "3-bar" menu button or Tools -> Web Developer
Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

RobertJ
  • Top 10 Contributor
141 solutions 1453 answers

Hi Vladi, You could post a question on the Worldwide Radio support forum http://forums.mozillazine.org/viewtopic.php?t=3039738

I'm sure that they could resolve your issue much faster.

Hi Vladi, You could post a question on the Worldwide Radio support forum http://forums.mozillazine.org/viewtopic.php?t=3039738 I'm sure that they could resolve your issue much faster.
Was this helpful to you?
Quote

Question owner

Ok, thanks, I'll post this question there, but I have impression this issue is with Firefox blocking some streamings for security reasons.

Ok, thanks, I'll post this question there, but I have impression this issue is with Firefox blocking some streamings for security reasons.
Was this helpful to you?
Quote
RobertJ
  • Top 10 Contributor
141 solutions 1453 answers

If that were the case, it would probably affect all of your streaming.

Try starting Firefox in it's Safe Mode and temporarily disabling Enhanced Tracking Protection to see if the problem persists.

Safe Mode will temporarily disable your extensions and themes, turn off hardware acceleration and reset toolbar and button customizations. When you leave Safe Mode and start Firefox up normally, your extensions, themes, and settings will return to the state they were in before you entered Safe Mode.

With Firefox open: select Menu select Help select Restart With Add-ons Disabled on the dialog select Restart on the next dialog select Start In Safe Mode (Do Not select Refresh)

With Firefox closed: press and hold the Shift (in Mac: Option) key launch Firefox on the dialog select Start In Safe Mode (Do Not select Refresh)

Temporarily disable Enhanced Tracking Protection in your Privacy & Security settings. De-select all of the items in the Custom section. ______________________________________________________

To quit Safe Mode: select Menu select Help select Restart With Add-ons Enabled

Or, Exit Firefox.

If that were the case, it would probably affect ''all'' of your streaming. Try starting Firefox in it's Safe Mode and temporarily disabling Enhanced Tracking Protection to see if the problem persists. Safe Mode will temporarily disable your extensions and themes, turn off hardware acceleration and reset toolbar and button customizations. When you leave Safe Mode and start Firefox up normally, your extensions, themes, and settings will return to the state they were in before you entered Safe Mode. With Firefox open: select Menu select Help select Restart With Add-ons Disabled on the dialog select Restart on the next dialog select Start In Safe Mode (Do Not select Refresh) With Firefox closed: press and hold the Shift (in Mac: Option) key launch Firefox on the dialog select Start In Safe Mode (Do Not select Refresh) Temporarily disable Enhanced Tracking Protection in your Privacy & Security settings. De-select all of the items in the Custom section. ______________________________________________________ To quit Safe Mode: select Menu select Help select Restart With Add-ons Enabled Or, Exit Firefox.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17774 solutions 160764 answers

Chosen Solution

If Firefox is blocking content then you should see messages in the Web Console.

  • "3-bar" menu button or Tools -> Web Developer
If Firefox is blocking content then you should see messages in the Web Console. *"3-bar" menu button or Tools -> Web Developer
Was this helpful to you? 1
Quote

Question owner

cor-el said

If Firefox is blocking content then you should see messages in the Web Console.
  • "3-bar" menu button or Tools -> Web Developer

ok; solved with a new URL streaming for the same station, thanks

''cor-el [[#answer-1278505|said]]'' <blockquote> If Firefox is blocking content then you should see messages in the Web Console. *"3-bar" menu button or Tools -> Web Developer </blockquote> ok; solved with a new URL streaming for the same station, thanks
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.