X
Tap here to go to the mobile version of the site.

Support Forum

Images and videos disappear on facebook and some other sites

Posted

The issue occurred several times in other sites too but mostly when I'm on facebook and scrolling down, the browser stops responding for a second or two and then all the images and videos of the page disappear. And they don't reappear unless I reload the page or open it in a new tab. I tried uninstalling and reinstalling the browser, disabling each addons, starting the browser in safe mode. The problem did not occur the few times I was trying out safe mode, but it occurs again when I start Firefox normally, even with all the addons disabled.

I am using Firefox 71.0 64 bit version on a Windows 10 machine. CPU: Intel Core i7 6700HQ GPU: nVidia GeForce GTX 960M RAM: 8GB

The issue occurred several times in other sites too but mostly when I'm on facebook and scrolling down, the browser stops responding for a second or two and then all the images and videos of the page disappear. And they don't reappear unless I reload the page or open it in a new tab. I tried uninstalling and reinstalling the browser, disabling each addons, starting the browser in safe mode. The problem did not occur the few times I was trying out safe mode, but it occurs again when I start Firefox normally, even with all the addons disabled. I am using Firefox 71.0 64 bit version on a Windows 10 machine. CPU: Intel Core i7 6700HQ GPU: nVidia GeForce GTX 960M RAM: 8GB
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17759 solutions 160617 answers

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.