X
Tap here to go to the mobile version of the site.

Support Forum

How to make Preferences: Font Size take effect?

Posted

Brand New to Thunderbird today, on Linux. I have version 68.2.2 installed.

I'm finding the displayed fonts to be too small, so I went to Preferences > Display > Formatting : Fonts & Colors. Changing the font size there has no discernible effects: menus, header lists, even inside emails, everything looks identical whether I set the font size as big as 30 or as little as 6. I tried setting it in Advanced (for Latin) but that too has no effect.

What must one do to make this preference change take effect?

Brand New to Thunderbird today, on Linux. I have version 68.2.2 installed. I'm finding the displayed fonts to be too small, so I went to Preferences > Display > Formatting : Fonts & Colors. Changing the font size there has no discernible effects: menus, header lists, even inside emails, everything looks identical whether I set the font size as big as 30 or as little as 6. I tried setting it in Advanced (for Latin) but that too has no effect. What must one do to make this preference change take effect?

Chosen solution

The settings in Display/Formatting/Fonts & Colors/Advanced only apply to message bodies of received and composed messages. Besides setting it for Fonts for: Latin, repeat with Fonts for: Other Writing Systems. Uncheck 'Allow messages to use...'. Sizes are in pixels, which are about 50% smaller than points.

The fonts for the Threads and Folder Panes, as well as the menus, can be adjusted with userChrome.css files (example), or by adjusting a preference in Config. editor. The latter will scale everything, including messages.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

sfhowes
  • Top 10 Contributor
1904 solutions 9516 answers

Chosen Solution

The settings in Display/Formatting/Fonts & Colors/Advanced only apply to message bodies of received and composed messages. Besides setting it for Fonts for: Latin, repeat with Fonts for: Other Writing Systems. Uncheck 'Allow messages to use...'. Sizes are in pixels, which are about 50% smaller than points.

The fonts for the Threads and Folder Panes, as well as the menus, can be adjusted with userChrome.css files (example), or by adjusting a preference in Config. editor. The latter will scale everything, including messages.

The settings in Display/Formatting/Fonts & Colors/Advanced only apply to message bodies of received and composed messages. Besides setting it for Fonts for: Latin, repeat with Fonts for: Other Writing Systems. Uncheck 'Allow messages to use...'. Sizes are in pixels, which are about 50% smaller than points. The fonts for the Threads and Folder Panes, as well as the menus, can be adjusted with userChrome.css files ([https://support.mozilla.org/en-US/questions/1275953#answer-1276992 example]), or by [https://support.mozilla.org/en-US/questions/1269361 adjusting a preference in Config. editor]. The latter will scale everything, including messages.

Modified by sfhowes

Was this helpful to you? 1
Quote

Question owner

Thanks! Editing the Config file accomplished what I was trying to do!

Thanks! Editing the Config file accomplished what I was trying to do!
Was this helpful to you?
Quote
sibber 0 solutions 4 answers

So glad you found a solution. Can you tell me which preference in config you edited? Not very good at this & would appreciate help. ty

So glad you found a solution. Can you tell me which preference in config you edited? Not very good at this & would appreciate help. ty
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1904 solutions 9516 answers

sibber said

So glad you found a solution. Can you tell me which preference in config you edited? Not very good at this & would appreciate help. ty

Instructions are given in a link in my first reply:

https://support.mozilla.org/en-US/questions/1269361#answer-1256755

If you're on a Mac, Tools/Options = Preferences.

''sibber [[#answer-1283226|said]]'' <blockquote> So glad you found a solution. Can you tell me which preference in config you edited? Not very good at this & would appreciate help. ty </blockquote> Instructions are given in a link in my first reply: https://support.mozilla.org/en-US/questions/1269361#answer-1256755 If you're on a Mac, Tools/Options = Preferences.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.